WordPress.org

Ready to get started?Download WordPress

Forums

visual rich editor (12 posts)

  1. humm
    Member
    Posted 8 years ago #

    Personal Options

    Use the visual rich editor when writing

    I have ticked the vissual editor but it doesn't appear for me.

    I upgraded from 1.5 to 2.0 sucessfully, but I dont have
    visual rich editor.

  2. humm
    Member
    Posted 8 years ago #

    hello... can someone help me??

  3. XkittyX
    Member
    Posted 8 years ago #

    I don't understand why we can not add normal links with WordPress 2.0 because now we need to type all the link for example: http://www.blablabla.com and not <*a href="" *>
    Why? someone can help me?
    I prefer WordPress 1.5 =(

  4. humm
    Member
    Posted 8 years ago #

    help someone here :(

  5. BigJohn
    Member
    Posted 8 years ago #

    I also have just upgraded from WordPress 1.52 to 2.0 and am faced with the same problem. Although I have selected personal options:

    Users should use the visual rich editor by default
    Convert emoticons like :-) and :-P to graphics on display
    WordPress should correct invalidly nested XHTML automatically

    The rich text editor does not display, nor does the convert emotions work.

  6. xjoeboyx
    Member
    Posted 8 years ago #

    Just coverted from 1.52 to 2.0 and can't get the rich editor to display. Any thoughts>

  7. BigJohn
    Member
    Posted 8 years ago #

    At a loss, I am trying to avaoid a backup of mySQL and a fresh install of 2.0.

    Anyone else had and solved this problem?

  8. edpartridge
    Member
    Posted 8 years ago #

    I've got the same problem, after upgrade to 2.0 can't see a visual rich editor. Plus now I can't even modify text font, which is driving me crazy. I may back rev to 1.5 if this is not resolved.

  9. humm
    Member
    Posted 8 years ago #

    yes.... can anyone help????? .. whats this problem

  10. BigJohn
    Member
    Posted 8 years ago #

    In admin go to the User Page and make sure that the checkbox in the lower left corner is checked. If it isn't checked, the user can't use the rich display editor.

    It doesn't matter what you have checked in personal options

  11. crunch42
    Member
    Posted 8 years ago #

    I was having the same problem after upgrade from 1.5 to 2, even with the checkbox checked in the lower left corner of the Users page. Then I noticed I had a plugin from 1.5 called "WYSIWYG Plugin for WordPress". After I deactivated it the normal version 2 rich text editor came online. Maybe for anyone else who's having this problem, you can try disabling various plugins to see if they're the culprit.

  12. abettertype
    Member
    Posted 8 years ago #

    Try using a different browser. If you are using Safari....stop and use Firefox. You will see the WYSIWYG tool bar.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.