WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Visual Mode of Post/Page Editor is not Working (4 posts)

  1. indikaprasanna
    Member
    Posted 2 years ago #

    Hi everyone, my blog in http://www.wordprocessingapps.com cause a big error. The visual mode of post/page editor is not working since more than one month. It also does not allows to attach images, video and audio using attach buttons, so I have to add them using HTML codes. But it's wastes my valuable time... I tried to solve this problem by reinstalling WordPress but it did not work, problem remains same.

    Anyone who knows a permanent solution for this bug? Please help me...

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. indikaprasanna
    Member
    Posted 2 years ago #

    Thanks for your reply, I followed your instructions but it did not solve the problem... :-(

  4. indikaprasanna
    Member
    Posted 2 years ago #

    Problem Solved! The error was in 'wp-includes' folder. My blog's SEO plugin (SEO Ultimate) triggered a lot of 404 errors from 'wp-includes' folder, at least 5 errors per day! So I deleted entire 'wp-includes' folder and uploaded a fresh copy from new download. 404 errors form 'wp-includes' was not displayed anymore, and I got visual mode of post/page editor back again!

Topic Closed

This topic has been closed to new replies.

About this Topic