WordPress.org

Ready to get started?Download WordPress

Forums

I cant access the Visual tab when Adding/Editing page (6 posts)

  1. tbyfaith
    Member
    Posted 11 months ago #

    I have the most recent version of word press 3.6.1. I went to add a page and the visual option disappeared. I went to view page and the added page was not visible. I checked all of my other pages in the edit function and the 'visual' option is not available. i can not click on it to activate it. the only option i have is text. please when responding speak like you are talking to a two-year-old. i am not that computer savvy. it has been an amazing feat that i have gotten this far. the website was actually working fine previously until i tried to add a new page today.
    thanks in advanced!

  2. Elio Rivero
    Member
    Posted 11 months ago #

    Hi, first, try temporarily disabling all your plugins and see if the issue is gone. Otherwise, switch themes temporarily to TwentyThirteen. These steps are necessary to find out if there's a conflict with the theme or a plugin.

    If these two tests fail, please use Chrome to do this simple test:
    1. Go to the page where you're having this issue, the post/page editing screen
    2. press F12 to open Chrome's Web Inspector,
    3. press Esc to open the Console or click on the button on Web Inspector's top bar to open it,
    4. paste here any message in the console that is written in red.

    It will probably lead to some JS that not working properly.

  3. tbyfaith
    Member
    Posted 11 months ago #

    after i deactivate the plugins when do i reactivate them?

  4. If that solves the problem the re-activate 1 plugin, test, re-activate another plugin, test, etc. until you identify the plugin that is causing this problem.

  5. tbyfaith
    Member
    Posted 11 months ago #

    I think it is the woocommerce plug in. the visual works until that is reactivated. any suggestions?

  6. tbyfaith
    Member
    Posted 11 months ago #

    I did the chrome test and this was in red:
    SCRIPT1028: Expected identifier, string or number
    and
    SCRIPT3: Member not found.
    argh!!! what does this mean?

Reply

You must log in to post.

About this Topic