WordPress.org

Ready to get started?Download WordPress

Forums

Visual Editor Too Wide (5 posts)

  1. Soulgirl
    Member
    Posted 5 years ago #

    When using the visual editor to write pages or posts, it extends beyond the 'Publish Status' box. Therefore, I have to switch to the HTML editor to enable me to Publish my work.

    This occurs on two blogs I own, but not all the others. Is there a quick fix for this?

  2. Soulgirl
    Member
    Posted 5 years ago #

    Not that I'm impatient, but does anyone have a fix for this?

  3. duda
    Member
    Posted 5 years ago #

    Yes i have the same problem

  4. tiggertor
    Member
    Posted 5 years ago #

    I had the same problem. For me, adjusting the toolbars in TinyMCE Advanced fixed it. (Settings > TinyMCE Advanced > TinyMCE Buttons Arrangement.) Drag and drop buttons. I moved any buttons that overflowed onto the next line down to either a line that had room or a new line. There does seem to be a limit to the number of buttons that will display correctly.

    Another solution that I came across on the web was to drag the Publish and Attributes sections down below the editor (the cursor turns into a 4-way move arrow when hovered over those sections and you can drag and drop them to the left and down to drop them in the area below the editor.)

    Hope this helps.

    Cheers

  5. lexipixel
    Member
    Posted 5 years ago #

    Agreed... I had TinyMCE Advanced installed in earlier WP version, when I upgraded to 2.7 it had the same effect.. get rid of some buttons, or uninstall the plugin will fix.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.