WordPress.org

Ready to get started?Download WordPress

Forums

[NSFW] Visual Editor - Text Not Showing On Homepage/Sidebars - No Excerpt (10 posts)

  1. BENJIBR
    Member
    Posted 1 year ago #

    Hi All,

    With a new theme i have installed sometimes i used the visual editor which comes with it as it produces some great gallery functions and the normal WP gallery just doesnt work for me and what i need.

    With the visual editor it allows you to place Text into a box and then below i put in photos for a gallery.

    Once this is done and published the posts dont show any excerpt... anyone got any ideas on this?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    What theme? A link to your site would probably be relevant as well.

  3. BENJIBR
    Member
    Posted 1 year ago #

    [NSFW] http://www.rantdaily.com

    Powermag theme

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    In future please tag content that is not safe for work with "NSFW".

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I'm not totally clear on the problem - if it's something specific to the theme, you'll need to ask the developer about it - as commercial themes aren't supported here.

    Or can you explain more?

  6. BENJIBR
    Member
    Posted 1 year ago #

    when you view the homepage look for the article "Saturday Selfies" no text is displayed?

    FYI - now tagged as NSFW - sorry

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Did you copy/paste that text from someplace - or can you find any differences from the text you entered there vs. another post where it shows up?

    You might also try deactivating your plugins to see if any are causing that.

  8. BENJIBR
    Member
    Posted 1 year ago #

    nope its the visual editor - everytime i use the visual editor text wont show.

    Im on about a visual editor which comes with the Theme i think, not the toggle switches which allow you to switch from visual to text..

  9. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    If it's a theme-specific feature, then check with the developer - as we don't have access to commercial themes.

    But if you are using and switching between the WP visual and text editors, that causes problems, so you might try updating/saving changes before switching (if applicable to what you are doing).

  10. BENJIBR
    Member
    Posted 1 year ago #

    ok thanks ill speak with the developer

Topic Closed

This topic has been closed to new replies.

About this Topic