WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Visual Editor not working since updating to 3.7.1 (6 posts)

  1. Merluna
    Member
    Posted 8 months ago #

    Not sure if this goes here... could someone please help out with how to fix the visual display in my wordpress blog... since installling 3.7.1 it doesnt work... there was a thread that had some solutions that I would of liked to have enquired how to do some of them... but I have been advised to start a new thread..

    What do I have to do to get the visual editor working... - yes..Ive deactivated plugins, Ive installed a different theme (Im currently running a woo theme - over easy) - and nothing works..

    some one suggested renaming something somewhere.. but I dont know how to do that...

  2. Andrew
    Forum Moderator
    Posted 8 months ago #

    there was a thread that had some solutions that I would of liked to have enquired how to do some of them

    Please can you link this thread and specify what solutions you need further need help with?

  3. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    A link to your site would be useful.

    Have you checked under your user profile that the visual editor is not disabled there?

    Have you cleared any caching on your site and browser?

    Try deactivating ALL plugins and switching to the default theme?

    If that does not work, try renaming the plugins folder using FTP or Cpanel.

    Looks like you had this issue before? Was that sorted?

    http://wordpress.org/support/topic/visual-editor-not-working-since-upgrade-to-35?replies=2

  4. Merluna
    Member
    Posted 8 months ago #

    Andrew, I would of included the link if I could of found the thread... however I am yet to work out how to refind threads. There seem to be so many similar ones.

    Could someone please advise how to "Clear any caching on your site and browser" - I have cleared the cache on my computer - and in safari.. is that what you mean? How do I do it on my site?

    I have deactivated the plugins, switched to default themes, ticked and unticked show visual editor in my profile, deleted all other users,

    How do I rename the plugins folder using FTP or Cpanel?

    Yes I have had this issue before... and it was not resolved, however the upgrade to3.7 came out and that seemed to fix things. All was good until I upgraded to 3.7.1...

    your detailed help and instructions is muchly appreciated

    Merna

  5. Merluna
    Member
    Posted 8 months ago #

    Could you please advise where I can go to have this issue resolved...could you recommend an expert in this sort of thing that I can contact to get them to work through this.... and if you cant do that - could you please advise what I would ask an expert to do - so that I can source them and get on with my work.
    Im afraid I don't have the time or the patience to work through all of this...

  6. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    We generally refer people to:

    http://jobs.wordpress.net/

    Or

    http://directory.codepoet.com/

    We have to close threads offering to pay - only because they just get too spammy. It's nothing personal.

    BTW, it's really quite strange that 3.7 would work and 3.7.1 won't - as there were only a few bug fixes in the latest release. If you change your mind and want help trying to fix this yourself, please do open a new thread so someone can help you :).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.