WordPress.org

Ready to get started?Download WordPress

Forums

Visual Editor not working (3.3.1) (5 posts)

  1. Dominicoben
    Member
    Posted 2 years ago #

    A few days ago I logged into my wp-admin as usual, and the Visual editor just wasn't working!!

    I've checked absolutely everywhere and tried everything:

    Use Google Libraries
    Installed new Wp-includes and wp-admin.
    New, fresh install of WP 3.3
    New, fresh install of WP 3.3.1
    Changed plugin folder name to see if it was a plugin
    Deactivated all plugins.
    Cleared cache, website data, cookies, history

    I'm running out of ideas?!?! The problem only occurred for the first time yesterday. I was using Safari and it didn't work. So I tried on Chrome, which also didn't work. then I tried Opera then IE. - ALL OF THE BROWSERS DIDN'T WORK.

    I've used a different theme to see if that was the problem but it wasn't.

    This is what my Visual Editor looks like:

    Visual Editor

    I have also tried checking if the Visual Editor is turned off in my profile.
    No luck.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Dominicoben
    Member
    Posted 2 years ago #

    I've switched to the Twenty Eleven theme. I'll try resetting the plugins folder.

  4. Dominicoben
    Member
    Posted 2 years ago #

    nope. problem still here...

  5. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Try adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line).

Topic Closed

This topic has been closed to new replies.

About this Topic