WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Visual Editor Not Working (6 posts)

  1. brittanyfrid
    Member
    Posted 2 years ago #

    Hello!

    My visual editor has completely disappeared. I am very new to .org and can't figure this out. I haven't made any changes to my plugins, no change in settings, and no coding changes... it just happened. Anyone have any suggestions?

    Thanks!

    Brittany, http://www.satinandsnowflakes.com

  2. RichardWPG
    Member
    Posted 2 years ago #

    Try a fresh download and re-installation again. Make sure you perform backup first.

  3. brittanyfrid
    Member
    Posted 2 years ago #

    I have backed up (for the first time ever)the site, and I have tried re-installing WordPress (I'm hitting the "Re-Install Now" button on the updates page) about 4 times now. I have turned off all plugins, including Jetpack, and it hasn't solved the problem. I reviewed all my settings again to confirm that I haven't done something that would turn off the visual editor, but nothing seems fishy.

    I'm totally lost!

    Brittany

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    (I'm hitting the "Re-Install Now" button on the updates page

    No. That's not a real re-install button. All it does it tries to update the site to 3.4.1. As you are already using 3.4.1, it effectively does nothing for you. Are you sure that you haven't disabled the rich-text editor in your profile?

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  5. brittanyfrid
    Member
    Posted 2 years ago #

    Found it! I HAD disabled the editor - I had no idea it would be in the user profile. Thank you so much, this has been driving me insane!

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Glad I could help :-)

Topic Closed

This topic has been closed to new replies.

About this Topic