WordPress.org

Ready to get started?Download WordPress

Forums

Visual Editor Missing in 3.5 (9 posts)

  1. kristindavis88
    Member
    Posted 1 year ago #

    I went in today to make my first blog post after the upgrade and the visual editor is missing.

    I have taken the following steps to resolve and it has not worked:
    1. deactivated all plug-ins. I am only using get the image and wppa
    2. ensured the your profile box is not checked so visual editor should show
    3. re-uploading the wp-admin and wp-includes folders
    4. changing to 2010 theme
    5.cleared cache after

    Please advise on fix for this ASAP

    http://www.stonesstyle.com

  2. rebeccapatt
    Member
    Posted 1 year ago #

    I am having the same problem on my multiple sites that are running 3.5. Any advice?

  3. rebeccapatt
    Member
    Posted 1 year ago #

    Also I am unable to switch back and forth between visual and text. On one site the visual editor was there, then poof it disappeared :(

  4. andrewevans001
    Member
    Posted 1 year ago #

    Hi there,

    I've also got the same problem. The visual editor has nothing in it and once i've toggled to text I can't go back to the visual.

    Anyone got any ideas?

  5. rebeccapatt
    Member
    Posted 1 year ago #

    Anyone? Anyone? Thanks and blessings in advance for your assistance, WordPress angels.

  6. Have you tried deactivating all plugins and going through the 3.5 Master List?

  7. rebeccapatt
    Member
    Posted 1 year ago #

    Hello Drew angel, thanks so much for your suggestion. I have not tried this yet, and it may be a few days before I have time to go through all this. In the meantime, if anyone has the silver bullet, please let me know. Much love to all.

  8. JimBoom
    Member
    Posted 1 year ago #

    Several of my client sites had this problem, although strangely, not ALL of them did. Here's how I solved it, although I can't be sure which of these things worked:
    1. Deleted WP Cache plugin
    2. Deleted other unused plugins
    3. Go to your user profile, check off "disable Visual editor" checkbox, Save, then uncheck it, Save again.
    4. Sign out and sign back in
    5. Visual editor is back!

    You also may have a faulty install of the new WP. One one site, I re-uploaded the wp-admin and wp-includes folders from a fresh copy, and that may have also helped.

    I've also had problems in the past if I had two SEO plugins active at the same time, so check that too. Although with this problem, it didn't seem like any plugins were the culprit... it has more to do with that checkbox on the User Profile.

    good luck.
    J

  9. rebeccapatt
    Member
    Posted 1 year ago #

    Hi, thanks for your note. Good news is that I hired Alex at [moderated] to fix this for me on all of my sites, and he did so overnight. I don't know how he did it. I'm just glad it's fixed! I recommend him if anyone needs WP troubleshooting.

Topic Closed

This topic has been closed to new replies.

About this Topic