WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Visual Editor missing (11 posts)

  1. Centech
    Member
    Posted 1 year ago #

    I've read lots of posts about this problem and tried everything suggested. This case is slightly different than the others. We have several people editing our website and we use several different devices - PCs, tablets, phone, etc.

    It's only on one PC that the visual editor has quit working. On every other PC, tablet & phone the visual editor works fine. Which tells me it's got to be something on that PC but what?

    We've tried clearing the cache & cookies on that machine. It doesn't work with either IE or Firefox. Two other wordpress blogs being edited on that same PC are fine. It's just the one website's visual editor. Of course the PC that this isn't working on is the person's who needs it the most.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    If you can post your site URL, we can have look at the source of the problem.

  3. Centech
    Member
    Posted 1 year ago #

    Thanks very much. Here's the link - http://www.aquariuschildren.org/

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Perhaps upgrading Plesk may help. You are running version 10 which is about two years old. Plesk 11.0 was introduced on 2012-06-13. Try it and see if it helps.

  5. Centech
    Member
    Posted 1 year ago #

    Would that make a difference to just one user's PC?

  6. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Being a web hosting automation program interacting with database/ SQL, server settings, etc., possibly, it can.

  7. Centech
    Member
    Posted 1 year ago #

    Thanks, I'll update it and let you know.

  8. Centech
    Member
    Posted 1 year ago #

    Finally figured out the problem. One thing that kept popping up on the wordpress dashboard on the user's PC was the message "WordPress: You are using an insecure browser!"

    I googled that phrase and the first thing I found was a link to this blog - http://lajak.wordpress.com/2011/08/11/wordpress-you-are-using-an-insecure-browser-using-internet-explorer-9/ which tells how to turn off compatibility mode so that message will go away.

    When I turned off compatibility mode, Visual Editor immediately began working again. I turned it on and off several times and that is the fix. This post can be marked closed. Thanks for your suggestions.

  9. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    You are welcome! Please mark the topic as resolved.

  10. melvinocs
    Member
    Posted 1 year ago #

    Hello there,

    I am actually having the same problem now but I have ran through some checks and I can't figure what went wrong with my visual editor and why isn't it displaying. Could you kindly help?

  11. Centech
    Member
    Posted 1 year ago #

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Topic