WordPress.org

Ready to get started?Download WordPress

Forums

Visual Editor Javascipts don't work after 3.5 Upgrade (5 posts)

  1. kriskpooh
    Member
    Posted 1 year ago #

    I upgraded to 3.5 and lost the visual editor. Deactivated all plug ins. Deleted httaccess file from an old install of BulletProof Security, didn't work.

    Ended up deleting the entire site and reinstalled wp fresh (with Softaculus). Deleted Askimet and Hello Dolly. Visual editor comes up but none of the buttons that utilize javascript (insert link or media) work. Verified that I have the latest version of Java at java.com

    There are no plugins, only the default themes, no content. There is a problem with 3.5 when a fresh install doesn't work.

  2. kriskpooh
    Member
    Posted 1 year ago #

    Found another post that suggested adding:

    define('SCRIPT_DEBUG', true);

    Above
    /* That's all, stop editing! Happy blogging. */

    in wp-config file

    That fixed the problem.

  3. FabioBlack
    Member
    Posted 1 year ago #

    where specifically do you need to add

    define('SCRIPT_DEBUG', true);

    where is the folder where I need to add that? how do specifically step by step get there?

    Thanks

  4. kriskpooh
    Member
    Posted 1 year ago #

    On your server, you need to find the wpconfig file. If you ftp into it, it should be on the level with the index file. You'll need to copy it to your computer, open it with a text editor like notepad, add the line, save it, and then recopy it over to the server.

    If you have cpanel access, use the file manager to go to the domain on the same level as the index file and you can edit the wpconfig file on the server directly.

  5. Somegirlwitha.com
    Member
    Posted 1 year ago #

    Try add this in the wp-config.php (above ‘stop editing here’):

    define('CONCATENATE_SCRIPTS', false);

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.