WordPress.org

Ready to get started?Download WordPress

Forums

Visual editor disabled (6 posts)

  1. beachlizard
    Member
    Posted 1 year ago #

    Hi,

    The visual editor is disabled and can't re-enable it.

    I tried the following:
    - Clearing browser cache
    - Disable all plugins
    - Re-install wordpress (using automatic update)
    - Uploading again the wp-includes/js folder
    - Unchecking and the checking "Disable the visual editor when writing" from user profile.

    Everything i tried, i logged off and then re-login

  2. marv51
    Member
    Posted 1 year ago #

    Maybe you are using an outdated browser, or javascript is disabled?

  3. hattendesign
    Member
    Posted 1 year ago #

    1. Login
    2. Under your username Click .... (top left: "Howdy, user")
    3. Click > Your profile
    4. First line "disable visual editor"
    5. make sure is CHECKED OFF
    6. Hit "update profile"

  4. beachlizard
    Member
    Posted 1 year ago #

    Hi,

    @marv51
    a) i tried other browsers
    b) other sites with wordpress are working with "Disable the visual editor when writing"

    @hattendesign
    I did this and still doesn't work

  5. marv51
    Member
    Posted 1 year ago #

    Maybe a plugin is disabling the editor? Try deactivating all you plugins.

  6. beachlizard
    Member
    Posted 1 year ago #

    @ marv51
    I disabled all plugins and the problem remains.

    Any other ideas that i didn't mention on my 1rst message.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic