WordPress.org

Ready to get started?Download WordPress

Forums

Visual Editer Stopped Working in 3.5.1 (5 posts)

  1. camillegabel
    Member
    Posted 1 year ago #

    After a few weeks of having 3.5.1 installed - the visual editor stopped working. The visual editor button is there, but I can't click on it. All I can use is the HTML editor. My entire kitchen sink is gone as well.

    I know this is a problem that has plagued others and some have been able to fix it using a variety of solutions. None of these have worked for me. Here is what I have tried:

    Disabling all plugins
    Reinstalling WordPress
    Using the Google Libraries plugin
    And, yes, the 'disable visual editor' box is NOT checked and, yes, I have refreshed the cache multiple times.

    This happened on about 6 of my sites - all on the same host. The host assures me it is not a WP issue. None of the sites are on the same theme so that's not a problem. Some of the sites don't have any plug ins so it's not a plug in issue.

    I am at a complete and utter loss as to how to fix this!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try adding define('SCRIPT_DEBUG', true);to the bottom of your wp-config.php file (just before the require_once line).

  3. Esteban Gallego
    Member
    Posted 1 year ago #

    Thank you so much, it works! :)

  4. maniteja
    Member
    Posted 1 year ago #

    Hi i have tried this one too still no use and more over im getting a syntax error by adding this line plzz help

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @maniteja -
    it works better here if you start a new thread and include a bit more detail about your issue and a link to your site - http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Topic Closed

This topic has been closed to new replies.

About this Topic