WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Vista XAMPP install Error 403 (1 post)

  1. geraldisaacs
    Member
    Posted 5 years ago #

    I am trying to install a localhost server in Vista to develop WP 2.7, using XAMPP (having already failed with lightTPP, fastsomething, XAMPPlite, etc.)

    Good news: I can get Apache and MySQL to run without any check marks in the svc boxes (not supposed to be a big deal, but a first for me).

    Good News: I can get the XAMPP furfor Windows Version 1.70 to come up in http://localhost.

    Good news: Some of the links on that flash screen work.

    Bad news: My tutorial at http://www.lifespy.com/2007/how-to-install-wordpress-offline/ says "Now the first thing to do is to modify XAMPP’s security settings by clicking on security." But when I click on 'Security' I get:

    Access forbidden!

    You don't have permission to access the requested object. It is either read-protected or not readable by the server.

    If you think this is a server error, please contact the webmaster.

    Error 403

    localhost
    04/03/09 16:30:03
    Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.8

    My Apache Error Log says:
    [Fri Apr 03 16:32:46 2009] [error] [client 127.0.0.1] PHP Warning: Variable passed to each() is not an array or object in C:\\xampp\\htdocs\\xampp\\head.php on line 27, referer: http://localhost/xampp/
    [Fri Apr 03 16:33:05 2009] [error] [client 127.0.0.1] client denied by server configuration: C:/xampp/security/htdocs/lang.php, referer: http://localhost/xampp/navi.php

    Can anybody give me a clue what I should do next?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.