WordPress.org

Ready to get started?Download WordPress

Forums

WP SlimStat
[resolved] Visits not tracked, shows 0 visits! (42 posts)

  1. TechnoViel
    Member
    Posted 1 year ago #

    Same here, tried the newer version, no change :-(

    Now I deactivated the JavaScript option and I can see visits coming in - but the last ~20h are lost. Will stay without JavaScript option until a solution is found...

  2. pastore80
    Member
    Posted 1 year ago #

    Me too. thank you for now

  3. camu
    Member
    Plugin Author

    Posted 1 year ago #

    All,

    I believe there are various unrelated issues affecting the tracker for each of you. And each of them should be addressed separately. Please each of you open a new request in the forum, so that we can take care of everyone :)

    Thanks.

  4. TechnoViel
    Member
    Posted 1 year ago #

  5. iBeheld
    Member
    Posted 1 year ago #

    Hi Camu,
    I had this problem too, thankfully, everything's working again now. Is there any way to retrieve the missing data for 18th-19th Jan? Quite important to me to do this, if it's at all possible.
    Thanks for your support,
    Rachel

  6. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi all,

    I could use some test environments to see if the new code is finally addressing the issue. I have narrowed the issue down to a conflict with another plugin, which is overwriting WP SlimStat variables (when JS Mode is on).

    Since I don't have this plugin on my dev server, I cannot reproduce the issue.

    Would it be possible to get access to your WP setup to run some tests? I promise I won't break anything :)

    If you are willing to help, contact me at

    http://www.duechiacchiere.it/contatto

    Cheers,
    Camu

  7. Shaughn
    Member
    Posted 1 year ago #

    any updates... stats are DEAD

  8. camu
    Member
    Plugin Author

    Posted 1 year ago #

    APN,

    What part of my message here above is not clear to you? :)

  9. camu
    Member
    Plugin Author

    Posted 1 year ago #

    @All,

    a new version has just been released, which fixes the problem according to my tests. Please feel free to upgrade and report back to confirm that the issue is now resolved.

    Thank you,
    Camu

    PS: a vote for my plugin would be a nice way to show your appreciation!

  10. JoseVega
    Member
    Posted 1 year ago #

    I´ve tested the new version, and everything is working fine (for me). Thanks camu for your support in this problem.

    I know you´ve worked hard to fix this.

    Thanks.

  11. FidoSysop
    Member
    Posted 1 year ago #

    Guys and Gals, send a few bucks Camu's way as a show of support. We are lucky to have him as a helpful friendly WordPress developer!
    http://wordpress.org/extend/plugins/wp-slimstat/

  12. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you, Ed!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic