WordPress.org

Ready to get started?Download WordPress

Forums

Virus I think ? Help!10,000NewBlogs Fake ? in 4 days? (2 posts)

  1. site4
    Member
    Posted 4 years ago #

    I have some kind of bot or viris or ? I think ???making blogs at about 1000 a day!all the user names are short names with numbers ending them ?!
    Now when I log in I can Only access the first page of my Dash,any levels below show a blank white page and the below (CODE)in the admin page source of the blank pages ?? (I don't recognize ? :)!
    ([{{[
    WordPress</title>

    <script type="text/javascript">
    //<![CDATA[
    addLoadEvent = function(func){if(typeof jQuery!="undefined")jQuery(document).ready(func);else if(typeof wpOnload!='function'){wpOnload=func;}else{var oldonload=wpOnload;wpOnload=function(){oldonload();func();}}};
    var userSettings = {'url':'/','uid':'1','time':'1267764391'};
    var ajaxurl = 'http://site4.name/wp-admin/admin-ajax.php', pagenow = 'index', adminpage = 'index-php',  thousandsSeparator = ',', decimalPoint = '.';
    //]]>]]

    )}])}]

    Please I have over 4000 awesome ligament members please Help !!!

    I cant do any thing I cant even get to my wp-backup plugin ?!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    That looks like standard WP/js code.
    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.