WordPress.org

Ready to get started?Download WordPress

Forums

Virus cPanel Warning (4 posts)

  1. lance aligiannis
    Member
    Posted 1 year ago #

    my server flagged these files as containing viruses.

    /public_html/wordpress-3.5.zip: PUA.Script.Packed-1 FOUND
    /public_html/wp-admin/js/revisions-js.php: PUA.Script.Packed-1 FOUND
    /public_html/wp-includes/js/tinymce/plugins/paste/js/pasteword.js: PUA.HTML.Infected.WebPage-1 FOUND
    /public_html/wordpress-3.4.2.zip: PUA.Script.Packed-1 FOUND

  2. lance aligiannis
    Member
    Posted 1 year ago #

    this warning is on two separate installations of wp tho.. coincidence?
    thanks for the tip.. i'll sus out that info regardless.
    however, the zip files contain the potential virus code too, doesn't seem like a hacker would infiltrate the raw zip wp installer bundle?
    looks to me like a flagged warning of a potential weird uncommon string.

  3. lance aligiannis
    Member
    Posted 1 year ago #

    info from my host about the server...

    problem is the wordpress file it contains 2 files that are being flags
    the 2 files that were flaged are NOT a problem and are standard WordPress files they are:
    1) wp-admin/js/revision-js.php --- packed data
    2) wp-includes/js/tinymce/plugins/paste/js/pasteword -- has "iframe" code in it.....

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags