WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin Viper's Video Quicktags] seems to have disappeared (8 posts)

  1. shinsano
    Member
    Posted 6 years ago #

    I downloaded Viper about a month ago, used it and liked it. But then the buttons in the dashboard disapeared. It seemed like there was a problem in using it in conjunction with PodPress. So I'd turn PodPress off, use Viper, and it was ok.
    But now it's not showing up at all. At some point during all this someone put more memory into my computer and in the process erased everything etc. But now all my updates are in, so I don't think that would have anything to do with it.
    Today I Dl'd the newest version of Viper and still...no show. Any ideas?

  2. Can you link to your site? I want to make sure it's installed correctly.

  3. scyfox
    Member
    Posted 6 years ago #

    Me too.

    Akward thing. Before upgrading to 2.3 the plug seems to work fine. Then it just stopped. I tried to upgrade cause it is not an option to downgrade. But no change.

    If I place the object code alone it works but not with the plug. I test it from my work trying to figure if was only my PC and it didn't work too.

    My blog - http://www.scyfox-site.com
    Please give it a try if you have time. Your plug is the most complete around.

    I've my videos on hold by now :(

  4. shinsano
    Member
    Posted 6 years ago #

    Thanks Viper for the attention Viper. My site is http://www.eastwindupchronicle.com
    I'll echo the above comment and saying I love the plugin. I just don't understand what happened here..

  5. scyfox: you aren't using my plugin, just standard <object>s...

    shinsano: looks to be installed correctly. I dunno what to tell you then. I just tested and the buttons show up fine for me in both TinyMCE and the old style editor.

  6. shinsano
    Member
    Posted 6 years ago #

    Weird. Well, thanks for trying Viper. If you ever come across any other ideas let me know.

  7. kiddisco
    Member
    Posted 6 years ago #

    Hey Viper, I seem to be having issues with this plugin after upgrading to WP2.3, as well. It worked fine before the upgrade, but now the videos do not show up. You can view my posts with videos here: http://www.seodisco.com/category/video-clips/

    I have tried disabling all plugins except for this one, but nothing changed. Any ideas? I thought I'd ask the creator before diving into it, myself. Thanks!

  8. danielriem
    Member
    Posted 6 years ago #

    viper. for some reason i cannot seem to get the quicktags to show up either. it did it once...but then never again. i tried reinstalling it...but no good.

    my site is http://www.storiesof.us

    thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic