WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Vimeo/YouTube only displays 1 size, help resizing. (8 posts)

  1. itomlab
    Member
    Posted 1 year ago #

    when i post vimeo or youtube videos on the site they always show at 500px regardless of what size i choose the embedding. even when it shows in the visual editor they appear smaller. i am using the them Oxygen. when i post the videos on any other site they appear as the chosen embedded size.

    thank you (~*~)

    here is a link, these videos are suppose to appear at 250 px

    http://beasurvivoravera.com/z-opening-videos/

  2. romuloctba
    Member
    Posted 1 year ago #

    i believe ur theme is choosing this size... is there any options for u to edit on admin panel?

  3. romuloctba
    Member
    Posted 1 year ago #

    u should tottally take the outline off ur submenus =/

  4. eglass
    Member
    Posted 1 year ago #

    i'm having similar issues -- but my video is showing up way too large! even setting the max size in the media settings doesn't change anything. is there a way to change this?

    http://nml.cuny.edu/sciencestudies/?page_id=996

  5. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    @eglass,
    Try limiting the width to 500px or whatever size you want at embedding size option at YouTube. The height will automatically appear in the YouTube embedding code. Try it. I think it should solve the problem, as it works fine for me.

  6. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    @eglass,
    Try limiting the width to 500px or whatever size you want at embedding size option at YouTube. The height will automatically appear in the YouTube embedding code. Try it. I think it should solve the problem, as it works fine for me.

  7. eglass
    Member
    Posted 1 year ago #

    for some reason when i use the embed code, the video won't show up at all. the only way i can make the video show up is with the youtube short code. are you using the oxygen theme?

  8. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    @eglass,
    Check your theme for preset settings for videos/images, or settings made by you. I use Genesis/Prose, and a few free themes. As I said, the embedding option I suggested works well with most of the themes I used. I have not used Oxygen. So, I don't know about it.

Topic Closed

This topic has been closed to new replies.

About this Topic