WordPress.org

Ready to get started?Download WordPress

Forums

Vimeography
[resolved] VIMEOGRAPHY PRO: list cut off - viideos don't play (3 posts)

  1. terriwaslh
    Member
    Posted 8 months ago #

    I have Vimeography Pro ...

    - it says its supposed to offer ulimited videos in a list and I can only seem to add 50, I need more, I add video content weekly i need a minimum of 52 videos in a list.

    - next only the featured video plays in the player....all the thumbnails show up, but the videos don't play.

    - the theme editor won't save any of my changes.

    http://wordpress.org/plugins/vimeography/

  2. terriwaslh
    Member
    Posted 8 months ago #

    ps sorry for the double post, but i researched the forums, see similar issues but adding the raw tag just had the tag show up...I'm not skilled enough to dig into the code but my developer can...if we have an answer or a fix or something.

    Also the videos are behind custom privacy settings, and the pro version is supposed to be fine with that...would be so grateful for any help...this is the only thing holding back launching my new site ...thanks in advance.

  3. Dave Kiss
    Member
    Plugin Author

    Posted 8 months ago #

    Hi Terri,

    The problem is that your site is using a WordPress plugin that loads an outdated version of the jQuery Flexslider script on the page with the Vimeography gallery. Vimeography uses Flexslider version 2.2, while your site is using version 2.1

    If you replace this file:

    http://online-personaltraining-nyc.com/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider-min.js?ver=3.7.1

    with:

    https://raw.github.com/woothemes/FlexSlider/master/jquery.flexslider-min.js

    It should correct the issue.

Reply

You must log in to post.

About this Plugin

About this Topic