WordPress.org

Ready to get started?Download WordPress

Forums

VideoPress
Videos aren't playing back in HTML5 on iOS devices when embedding on self-hosted (6 posts)

  1. wkeving
    Member
    Posted 3 years ago #

    Videos aren't playing back in HTML5 on iOS devices when embedding on self-hosted sites. They are only displaying Flash, and therefore no playback on iOS. Being a paying customer, paying for a plugin for a feature that isn't working does not make me happy.

  2. SiteSubscribe
    Member
    Posted 3 years ago #

    Same problem. Please advise of solution.

  3. SiteSubscribe
    Member
    Posted 3 years ago #

    I'm using Videopress plugin 1.5 and videos are NOT working on my iPad2. (I deleted cache before checking.)

    Poster images shows, video is not scaling to fit page, video won't play.

    Still looking for resolution.

  4. wkeving
    Member
    Posted 3 years ago #

    1.5 fixed the problem for me.

  5. SiteSubscribe
    Member
    Posted 2 years ago #

    Suddenly the videos are working on iOS. Don't know why all of a sudden. As far as I know nothing has changed. I turned off sharing and they still work.

    The only problem now is that the videos aren't sizing to fit the screen. I wonder if I need to wrap the video shortcode in a full width div or something?

  6. SiteSubscribe
    Member
    Posted 2 years ago #

    Now if I can just get the auto-play to work on iOS...

    [wpvideo u5fJ3C9X w=900 autoplay=true] only works on desktop brower, but not working on iOS. Oh well...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags