WordPress.org

Ready to get started?Download WordPress

Forums

WORDPRESS VIDEO GALLERY
Videos added appear on gallery but don't play (10 posts)

  1. Phil777
    Member
    Posted 11 months ago #

    I have just installed the WordPress Video Gallery and have some example videos loaded after installation.

    When used, only the large video at the top of the gallery plays, the others say page not found. I tried adding a video of my own and this now appears in the video gallery, but again when I try to play it I get page not found.

    The address it is failing on is sitename/videogallery/name-of-video-added

    I understand that the plugin is supposed to automatically generate a post for each individual video, but there is no post created for the video I added.

    Have I missed out a step or is there something I should set up on my blog to allow the plugin to work?

    Thanks

    Phil

    http://wordpress.org/plugins/contus-video-gallery/

  2. lognic
    Member
    Posted 11 months ago #

    yes i'm also experiencing similar issues

    when i add the code of video player in the page

    Half of the screen of video player shows (50% or less regular size)

    also it doesn't play it just display a black half screen.

    please help anyone

    thanks

  3. arunprasath
    Apptha plugin contributor
    Posted 11 months ago #

    Hi,

    Please go to Settings -> Permalinks and select any premalinks type from your default one and then change it again. Now you will able to see the video when you click on video thumbnail listed below the player in home page.

    Question : when i add the code of video player in the page

    Half of the screen of video player shows (50% or less regular size)

    Asnwer : Please share us your site link so we will be able to identify the solution.

    Thanks
    Arun

  4. karthikeyani
    Member
    Posted 11 months ago #

    Hi,

    Question: when i add the code of video player in the page Half of the screen of video player shows (50% or less regular size)also it doesn't play it just display a black half screen.

    Answer: You can very well adjust the width and height of the player in page or post using the following short code.

    [hdvideo id=3 width=400 height=400]

    Regarding the black screen, kindly make sure that you have video for the video ID which you have mentioned in the short code. For eg: make sure that you have video for ID 3 which you have mentioned in the above short code.

    If you are still facing the same issue, please share your site link.

  5. chesherc
    Member
    Posted 11 months ago #

    Hello,

    I have just installed this plugin and when you click on the videos in their categories below the video preview window many link to a video gallery which does not exist and others link to the home page with a 404 error.

    I have attempted to change permalinks to fix this with no luck.

    Your help is much appreciated!

    http://www.daniellenicholasbryk.com/wp/video

  6. karthikeyani
    Member
    Posted 11 months ago #

    Hi,

    Please share any post link (not a page link) that you have posted on your site. It would be helpful for us to analyze your issue and assist you accordingly.

    If you don't have any post on your site, please create a new one and share the link.

  7. chesherc
    Member
    Posted 11 months ago #

    Hi,

    Thanks for responding!

    I'm not sure if this is what you mean but when I upload the videos I do so via the YouTube direct URL option and I have linked these to categories.

    Is this what you mean?

    http://daniellenicholasbryk.com/wp/videogallery/bryk-house-episode-13-sneak-peek/

    Thanks again

  8. karthikeyani
    Member
    Posted 11 months ago #

    Hi,

    Please refer the following link http://screencast.com/t/lBsst9CMpHY7 and share any one of a post link from your site. I have noticed that, you have deactivated the video gallery plugin in your site. please activate the plugin and let me know. So that I can check and assist you accordingly.

  9. cuongptit
    Member
    Posted 11 months ago #

    My video can't play. Please visit my site and give me a solution:
    http://webhangkhong.com/
    I configed my permalinks by it didn't work

  10. arunprasath
    Apptha plugin contributor
    Posted 11 months ago #

    Hi,

    Sorry I could not find our video player. I also noticed that the site http://webhangkhong.com/ is a developed using Joomla.

    Usually if you are using wordpress video gallery change the permalink type to any other type from existing one and change it to post name or default type and save it.

    Thanks
    Arun

Reply

You must log in to post.

About this Plugin

About this Topic