WordPress.org

Ready to get started?Download WordPress

Forums

S3 Video Plugin
VideoJS doesn't autoplay. (4 posts)

  1. dwhite27
    Member
    Posted 1 year ago #

    Love the plugin. So easy to use.

    I want my videos to autoplay and be available on iDevices. If I use flowplayer the videos autoplay, but are unavailable on iDevices. If I use videojs they don't autoplay, but are available on iDevices.

    Any help would be greatly appreciated.

    http://wordpress.org/extend/plugins/s3-video/

  2. Anthony Mills
    Member
    Plugin Author

    Posted 1 year ago #

    Hey mate let me take a look, thanks for bringing it to my attention.

  3. Anthony Mills
    Member
    Plugin Author

    Posted 1 year ago #

    I have hhad a look and the clean up of the player embed code seems to have screwed up the autoplay settings when usings videoJS. If you would like the issue fixed ASAP I have created a fix which has been pushed to the github repository which you can clone and use in the interim. Otherwise if you are able to wait the next release of the plugin in a couple of weeks will contain the fix.

    Many Thanks

    Anthony

  4. scriptmonkey78
    Member
    Posted 1 year ago #

    Hi Anthony, I seem to have run into an issue with videojs as well. It doesnt play in IE10. I found somewhere on the web that you need to specify doctype? But not sure how or where to implement in this plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.