WordPress.org

Ready to get started?Download WordPress

Forums

Featured Video Plus
Video Thumbnail showing only (3 posts)

  1. dimovskibojan
    Member
    Posted 9 months ago #

    Hi,
    I installed the plugin on my page :
    http://bitolapromo.com/woodlands/?page_id=174
    And instead of video- there is only video thumbnail showing on Blog page.
    I need video player so I can play and stop video on Blog page- not link to the youtube or page instead.
    Is that possible with this plugin?

    http://wordpress.org/plugins/featured-video-plus/

  2. weyakin
    Member
    Posted 8 months ago #

    I'm having the same problem. It creates a new featured image from a video clip. But then it does not actually display the video as it should.

    The weird thing is, it's working just fine, showing the video, as it should on my local copy. When I push it to the live site, it no longer works. It does the auto-generate an image thing and puts that in the video's place.

    I can't see that there would be any plugin conflicts causing it, since the plugins are the same as the local site. And the media settings are also exactly the same.

    Here is an example page. The image at the top should be a video:
    http://freedombeat.org/portfolioentry/scoopempire-viral-visual-its-our-right-to-drive-by-saudi-singer-shams/

    Any help would be appreciated! Thank you.

  3. Alexander Hoereth
    Member
    Plugin Author

    Posted 8 months ago #

    @dimovskibojan: I think the problem is that the theme does not use WordPress native featured image functions. You would need to manually modify the themes code and implement the php functions (has_post_video() -> the_post_video()). For examples look into older support threads.

    @weyakin: Did you change anything? Works fine (besides some huge margin below the video) for me in chrome: http://d.pr/i/sDL

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.