WordPress.org

Ready to get started?Download WordPress

Forums

Vixy YouTube Embed and Download
[resolved] Video player doesn't work right (3 posts)

  1. applewerbung
    Member
    Posted 1 year ago #

    Hi,

    I wanted to embed a YouTube video on my 404 page. I included the php script in my 404.php theme-file. It shows the video in Chrome, but it has big black borders. In Firefox, the video loads for 1/2 second and disappeares then.

    I've cleared caches, looked in my theme files, but I found nothing strange. Can you help? Heres the link to my 404-page: http://www.applewerbung.de/404

    Greetings, Apple Werbung

    http://wordpress.org/extend/plugins/youtube-embed/

  2. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Looking at the source of the page I can see you've selected a responsive output video. However, you've also put your own DIV and CSS around the result - this may explain the bars that I too can see in Chrome.

    However, I also notice that there's a VQ parameter being supplied to YouTube - this isn't an option that this plugin currently adds. Has this been manually added?

    Applian.

  3. applewerbung
    Member
    Posted 1 year ago #

    Hi,

    I solved the problem. I changed some of the settings and set other video sizes. Yep, I added the vq parameter but it didn't affected the player.

    Thanks for your help!

    Greetings Apple Werbung

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic