WordPress.org

Ready to get started?Download WordPress

Forums

Vixy YouTube Embed and Download
[resolved] Video not playing (6 posts)

  1. Stan0001
    Member
    Posted 1 year ago #

    Hey all,

    Suddenly my video's embedded with this plug-in aren't playing. I can push the play button and nothing happens.

    Are more people experiencing this?

    http://wordpress.org/extend/plugins/youtube-embed/

  2. dartiss
    Member
    Posted 1 year ago #

    Can you provide a link to where this is happening? My videos are playing fine.

    David.

  3. Stan0001
    Member
    Posted 1 year ago #

    It happens on this site.
    I found the problem. It is Firefox 17.0.1, because it works in other browsers.

  4. Stan0001
    Member
    Posted 1 year ago #

    I will post the solution, when i am done testing. It is one of the add-ons i have installed.

  5. dartiss
    Member
    Posted 1 year ago #

    Ok. Happy to report that they work in Chrome ;)

    David.

  6. Stan0001
    Member
    Posted 1 year ago #

    Thanks David for checking!

    I suspected an add-on. The video's are working when i disable 'Media Hint 0.1.8' for Firefox. After that i turned it back on and they are still playing (also after clearing cache).

    I will look into this, but for now we know the problem. FF can be weird since it became big and clunky with all those fancy add-ons. I am used to having those.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic