WordPress.org

Ready to get started?Download WordPress

Forums

Vixy YouTube Embed and Download
[resolved] video does not display in IE 8 when show download bar disabled (10 posts)

  1. bjonesilg
    Member
    Posted 1 year ago #

    Hi, we have found that when de-selecting the show download bar option, the video does not display in IE 8, but fine in other browsers. instead of the video in IE 8 a small white line is displayed?

    http://wordpress.org/extend/plugins/youtube-embed/

  2. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Do you have a link to one that we can try? Switching off the download bar should not affect the output at all.

    Applian.

  3. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Have you also tried turning the download bar back on to see if it starts working again? I'm wondering if something else changed when you deactivated it.

    Applian.

  4. bjonesilg
    Member
    Posted 1 year ago #

    i can't really post the url on here for NDA reasons, is there an email address I can contact you on?

  5. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    The best way, for now, it to use the contact form at http://www.artiss.co.uk/contact.

    Applian.

  6. bjonesilg
    Member
    Posted 1 year ago #

    ive sent the link through the contact form, please can this be looked in to as we are due to go live with the site on Monday and we can not have the download bar showing.

    To add to the above I have tried adding the class to my own css to the display:none, this does the job for most browsers but as soon as it's viewed on IE8, the video doesn't display again. Also a border seems to be added to the frame in IE8 when the download bar is enabled, can this be removed?

  7. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    If a border is added it's because of your own theme - the download bar output, which is basic HTML, doesn't add one.

    I'll attempt to re-create the issue over the weekend but I don't, at the moment, have an IE8 installation to try it on.

    Did you try it again after switching on the download bar? Does it start working again?

    Applian.

  8. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    BTW, the URL you sent shows the download bar switched on - if it only happens with it switched off I'm not going to be able to re-create it.

    Applian.

  9. bjonesilg
    Member
    Posted 1 year ago #

    i have now turned it off

  10. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks. I've taken a look. Yep, you're right - under IE8 it doesn't appear. On your site. I've tried other sites where my plugin is in use (same set-up as you - responsive output and toolbar switched off) and the same problem doesn't occur.

    All the toolbar adds are 3 HTML links. Switching off the toolbar just outputs the standard video code - no different to that output with the previous version of the plugin.

    Have you tried the previous version of the plugin?

    Applian.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic