WordPress.org

Ready to get started?Download WordPress

Forums

very small image in article : how make bigger ? (21 posts)

  1. kmp
    Member
    Posted 8 years ago #

    hi there,
    I write some articles, i upload an image by ( lower) "browse" then "upload" but image is very small in the article, the question is how to post article with simply its normal size by upload ?

  2. moshu
    Member
    Posted 8 years ago #

    When browsing the images - did you click on the image and did you select "Use original"?
    Clicking on the menu item that show up on the "back" of the image - they will toggle, oferring more choices.

  3. kmp
    Member
    Posted 8 years ago #

    -yes i selected the original with normal size.

    -here i show u the screen ( i have in french ) and see nothing about option size for images etc... :-<

    http://www.visualogic.fr/_blog/wp-content/uploads/2006/07/Snap2.jpg

  4. moshu
    Member
    Posted 8 years ago #

    So, what happens if you click on Aucune Miniature?
    Doesn't change it to Dimension Original... or something like that?

  5. kmp
    Member
    Posted 8 years ago #

    i just want u see the screen i speak about.. "Aucune miniature" is set by default and i cant change it... and when i add the image to the post by"Envoyer à l'éditeur" well i have a small image as u see instead of normal size ( 375 x 147 ).. really i dont understand why it so difficult to simply post an image with wordpress :-/ ... there nothing extraordinary by puting a pict in article !??

  6. Chris_K
    Member
    Posted 8 years ago #

    Moshu is trying to help you. Click things on that menu - it changes the options.

  7. kmp
    Member
    Posted 8 years ago #

    yes i know and i thanks him :)
    i try all click and even combined them..nothing about size and always tiny image.. :<
    i just wonder why so complicated ? you have a blog i guess ? why dont you just tell me, when u post article with an simply image, what u do exactly ?

  8. Chris_K
    Member
    Posted 8 years ago #

    I upload the picture.
    I click on the picture to admire the little menu.
    I click the top line until I'm at the option NOT using thumbnail.
    I click "Send to Editor"
    I click "close menu"

    I smile, sip my martini and continue to write my article. :-)

  9. kmp
    Member
    Posted 8 years ago #

    here it's the problem for me : if i click option NOT using thumbnail well i have this :

    http://www.visualogic.fr/_blog/wp-content/uploads/2006/07/Snap1.jpg

    that means there are no thumbnail associate with this photo... ... In other words i cant change this option :<
    maybe wordpress frech version is bugged ?

    ps : i prefer panaché ;)

  10. Chris_K
    Member
    Posted 8 years ago #

    Can you translate that dialog for me? What's it say?

  11. kmp
    Member
    Posted 8 years ago #

    that what i have said,that means "there is no thumbnail associate to this photo" ... on my mind, nonsense .... :/

  12. ladydelaluna
    Member
    Posted 8 years ago #

    I ran into this issue with a client who was hosted on a Windows server and was using IE - I think it was more the windows server than it was the IE of course, but WordPress works BEST and EASIEST on a Linux based server...

    Do you know what type of server your site is hosted on?

  13. kmp
    Member
    Posted 8 years ago #

    It was an good idea but ...We are based on Linux server ..
    but I also have it on anther server with windows and same problem ... :<

  14. moshu
    Member
    Posted 8 years ago #

    Hmmm.
    there is no thumbnail associate to this photo

    Are you sure GD is running on that server? That's the script that makes the thumbnail pics.

  15. kmp
    Member
    Posted 8 years ago #

    moshu, the goal is to post pict in its normal size ! ( dont want thumbnail :) !

    Is it not possible to tell wordpress that it must post an image in its normal size ?? !!! O_O !!

    u know camstuio ? with it u can make a capture avi of your screen : i think i need a lesson to post an image with wordpress ! ha ha ha !

  16. moshu
    Member
    Posted 8 years ago #

    I know exactly what you want. However, WP wants to create a thumbnail whenever you upload a pic. And since software and the internet can produce the most unexpected behaviour... I was thinking: not being able to create a thumb, it resizes your original.
    BTW, what WP version do you have? In WP 2.0 for example even the original was of a thumbnail size.

  17. kmp
    Member
    Posted 8 years ago #

    hello moshu, i have wp vers. 2.0.3 in french :)

  18. FredAdi
    Member
    Posted 8 years ago #

    I seem to have this same issue with the latest version of WP. I am given the option of using thumbnail or original - however, whichever I use is limited by height tag to the thumbnail size. I have to toggle to html and remove the height tag for the original to show.

  19. kmp
    Member
    Posted 8 years ago #

    that's pretty good to know i'm not the only one in my case ! ha !
    i hope we'll get a solution cause i have to write tons of articles et not really fun to have to modified each time the tag in html code !!!!

    help guys ! +_+

  20. smalldust
    Member
    Posted 7 years ago #

    To Kmp:

    This problem is caused by a bug in the javascript engin in IE. Try firefox, and you will find the size of your picture will be set correctly.

  21. smalldust
    Member
    Posted 7 years ago #

    Sorry, I made some mistake.

    It is NOT a bug of IE, but a bug of the wordpress program.

    I can give a workaround here:

    Search for the followin line from wp-admin/inline-uploading.php:

    h = h.replace(new RegExp(' (class|title|width|height|id|onclick|onmousedown)=([^\'"][^ ]*)( |/|>)', 'g'), ' $1="$2"$3'); // Enclose attribs in quotes

    and replace it with this one:

    h = h.replace(new RegExp(' (class|title|width|height|id|onclick|onmousedown)=([^\'"][^ ]*)(?=( |/|>))', 'g'), ' $1="$2"'); // Enclose attribs in quotes

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags