WordPress.org

Ready to get started?Download WordPress

Forums

qTranslate
VERY odd behaviour with category labels - forms not updating (1 post)

  1. Helsinki
    Member
    Posted 11 months ago #

    I'm having very odd and inconsistent behaviour with the 'category' labels in WordPress. Some of my labels I can modify the second language (Spanish), but some of them I cannot; it defaults to the English text of the primary language as soon as it saves. So, when I'm trying to use my categories in a navigation menu in a widget, not all categories are therefore translated. However, I checked the wp_options table in PhpMyAdmin, and found the translations were actually 'correct' in the database, but were being rendered by WordPress without the Spanish translation!!!!! WTF?

    The problem is utterly sporadic. Some existing labels I can change. Some new category labels I can modify, others I cannot.

    I deleted cookies and cache on my browser, but still the same.

    I deleted my 'women's issues' category and instead added a new one 'women's health', to try to get around a specific problem with this category, and then the odd behaviour is there with the new label. But then I do another label 'test', and that is okay.

    Quite bewildering and unfortunately, quite debilitating in term so creating the navigation for my site.

    Anyone got any ideas about this or how to go about solving it?

    http://wordpress.org/extend/plugins/qtranslate/

Reply

You must log in to post.

About this Plugin

About this Topic