WordPress.org

Ready to get started?Download WordPress

Forums

Very new to WordPress (4 posts)

  1. nomadrw
    Member
    Posted 7 years ago #

    Hello Everyone:
    We had a person that was developing our site using WordPress and now he has left the company. I was in process of being trained on how to use WordPress.
    I was on vacation when this person left and found out that the site was taking off-line (ie it was on-line for testing) and the files were moved to a folder called Site.
    We stated to add images to the pages but we got a flag. The uploaded file could not be moved to .

    I then when to WPG2 section it say:

    WPG2 Plugin Validation Failed
    Please see "WPG2 Environment Status" below for reasons.
    WPG2 Environment Status
    Gallery2 API located in G2 Path? Failed
    G2Image located in TinyMCE plugins folder? Success
    Gallery2 init? Skipped Due to Previous Error
    Gallery2 Version Compatible? Skipped Due to Previous Error
    Wordpress Version Compatible? Skipped Due to Previous Error
    Gallery2 Module: ImageBlock Active? Skipped Due to Previous Error
    Gallery2 Module: ImageFrame Active? Skipped Due to Previous Error
    Gallery2 Module: Rewrite Active? Skipped Due to Previous Error
    Gallery2 URL Rewrite Rules Updated? Skipped Due to Previous Error
    Using Simple Header? Success
    Using Simple Footer? Success

    How do I fix this problem?
    We were at one time developing the site on a hard drive (server in house). In which we still have the files, but they are not current.
    Any help would be great.

    Thanks
    damon

  2. spencerp
    Member
    Posted 7 years ago #

    I'm not sure of that plugin or whatever, but.. maybe one of the threads from here will help? Good luck!

    spencerp

  3. wrightdk
    Member
    Posted 7 years ago #

    Hi There

    I have the exact same problem as you.

    im running

    wordpress v.2.0.5
    gallery2 v.2.0.2
    vpg2 v.2.0

    have browsed endless forums and have found no help
    please let me know if you found a solution

  4. expatria
    Member
    Posted 7 years ago #

    I am having the same problem. However, when activating WPG2 I was not asked for an API number. It seems the previous plugin activation also did not query for the API.

    I have just migrated by WordPress blog to my own domain.

    Anyone know how can activate the API query for plugin activations, which I assume is required.

    My API number was assigned to me in association with my WordPress hosted blog.

    In WordPress "Options" I have my self-domain address entered in both the "WordPress address (URL):" and "Blog address (URL):" boxes.

    I'm new at this stuff. Anyone have any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags