WordPress.org

Ready to get started?Download WordPress

Forums

Very broken Graphics in 3.2.1 (5 posts)

  1. BarringtonM
    Member
    Posted 3 years ago #

    Hi All
    We have a very simple site running, http://www.juliabakeraromatherapy.com.
    Until today it was on 3.0.1, but as the graphics had stopped working, the first thing I did was to upgrade WP.
    I have tried reloading the graphics a number of ways (GIF, JPG), and even in the WP media manager, the only thing I can see is the small broken graphic logo.
    The site uses an Artisteer generated theme, but it's all the same on TwentyTen, TwentyEleven etc.
    Any clues?

  2. alchymyth
    The Sweeper & Moderator
    Posted 3 years ago #

    have you changed the upload directory name recently?
    under 'dashboard' 'settings' 'media' 'Uploading Files' ?

    note what you have there currently (in case you need to change back to it), and try to empty both fields, and keep the 'Organize my uploads into month- and year-based folders' unticked.)

    this is where the image is found:
    http://www.yoursite.com/public_html/wp-content/uploads//Aromatherapy.gif
    this is what the url in the code shows:
    http://www.yoursite.com/public_html/wp-content/uploads//Aromatherapy.gif

  3. BarringtonM
    Member
    Posted 3 years ago #

    Thanks for the reply! We had not changed anything at all, but the pictures had disappeared from the uploads directory. As the site is completely static, it was that that prompted the upgrade to 3.2.1.
    Odd that the URL pasted above has a double slash in it? That appears in the TwentyEleven theme too, so I don't think it's artisteer.
    All very odd. I would really rather not do a complete reinstall!

  4. alchymyth
    The Sweeper & Moderator
    Posted 3 years ago #

    We had not changed anything at all

    does that mean that the sections under 'dashboard' 'settings' 'media' 'Uploading Files' are left empty?

  5. BarringtonM
    Member
    Posted 3 years ago #

    No they had the default in the first box and blank in the second. Just made a bit of progress in that there was a double "/public_html/" folder on the server.

    so to explain a little more clearly, I've changed
    /public_html/wp-content/uploads to
    wp-content/uploads

    Hopefully that's fixed it. Maybe in 3.0.1 it had the public_html in the address as standard?

    Thank you for the replies,
    Miles

Topic Closed

This topic has been closed to new replies.

About this Topic