WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Very annoying: not possible to choose a gallery (5 posts)

  1. mtemp
    Member
    Posted 10 months ago #

    In the latest versions of WP and Nextgen Gallery there is still this bug -- at least in my installations on several sites:

    http://wordpress.org/support/topic/plugin-nextgen-gallery-cant-insert-gallery-1?replies=64

    -> [QUOTE]When I am in the post editor, and click the insert gallery button, and then click the scroll down menu to choose a gallery, the scroll menu shows a loading circle forever. It does not load. I can still get my galleries working by typing the gallery code, but this is pretty inconvenient for my new writers.[/QUOTE]

    Screenshot:

    I can't find a solution for this bug, even in the thread above.

    Do you have the same problem/bug, too?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. fourwhitesocks
    Member
    Posted 10 months ago #

    I have the same problem, VERY FRUSTRATING! I've tried everything, deactivating, current versions of all, different browsers, deactivating every plugin and clearing my cache then reactivating...nothing works :-(

    Feel like soon might just have to delete it and find anther plugin; can't expect client to go thru this every time.......

    It worked great when I first installed it and it's happening with BOTH my computers, not just a cache problem with the first one

  3. wm_sean
    Member
    Posted 10 months ago #

    Use their shortcode instead.

    [nggallery id=2] or
    [nggalbum id=2]

    Go to Manage Albums section to identify the ID for each album. id=2 for the given example above. Insert only one pair of code in each post or page.

  4. fourwhitesocks
    Member
    Posted 10 months ago #

    I don't mind doing that but don't think the client will or be able to do that at all....not gonna work for them :-(

  5. fourwhitesocks
    Member
    Posted 10 months ago #

    GOOD NEWS! Something made me keep trying since I like this plug-in so much ;-) I just reset my file permissions on my server and it fixed it!! I can now choose an album or gallery!! I hope this helps someone else like it did me!!!

Reply

You must log in to post.

About this Plugin

About this Topic