WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe / Connect / Follow Widget
[resolved] Vertical Buttons, New Fix? (6 posts)

  1. cameracassidy@gmail.com
    Member
    Posted 1 year ago #

    The buttons are showing up vertically on my home page (www.succulentsandsunshine.com) but horizontally on my blog (www.succulentsandsunshine.com/blog/). I would like both to be horizontal. How can I fix this?

    http://wordpress.org/extend/plugins/subscribe-connect-follow-widget/

  2. SriniG
    Member
    Plugin Author

    Posted 1 year ago #

    I tried to find out if any theme specific CSS is causing this, but couldn't really find anything. Is this because you use 32px images in the home page. What happens when you use the same widget (24px images) you use for other pages?

  3. cameracassidy@gmail.com
    Member
    Posted 1 year ago #

    It is still vertical even with the smaller buttons.

  4. SriniG
    Member
    Plugin Author

    Posted 1 year ago #

    There is a <span> element inserted into the button links by your theme or a plugin you are using, apparently for an image overlay effect. This span element is declared as a block level element, that's the reason why the buttons are displayed vertically.

    Copy and paste the code below in custom.css file located in your theme's /css/ folder. Alternatively you can add it to the designated CSS option field in your themes backend at: Theme Options->Styling.

    .scfw.widget .image_overlay_effect {
      display: none !important;
    }
  5. cameracassidy@gmail.com
    Member
    Posted 1 year ago #

    Thanks! That worked!

  6. JoyceD6
    Member
    Posted 4 months ago #

    SriniG, I see you resolved this and am having the problem on a different theme. I've tried everything I can think of to solve it. Could you please help? Please see my question in "Multiple Twitter Accounts & Blogs? Customized names?"

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.