WordPress.org

Ready to get started?Download WordPress

Forums

WordPress PopUp
[resolved] version/compatibility WP 3.8.1 (2 posts)

  1. fiddlefreaker
    Member
    Posted 4 months ago #

    Hello I just purchased and downloaded WordPress PopUp plugin, version 4.5.3. Looking around the web, I see conflicting notices about version compatibility, which makes me cautious about installing it. In my WP admin area under plugins, I see this:

    Version: 4.4.5.4
    Author: Barry (Incsub), Marko Miljus (Incsub)
    Last Updated: 4 months ago
    Requires WordPress Version: 3.1 or higher
    Compatible up to: 3.7.1

    so... do I need to install my downloaded plugin by FTP--if so, where can I find instructions? Thanks.

    https://wordpress.org/plugins/wordpress-popup/

  2. WPMU DEV
    Member
    Posted 3 months ago #

    Hi @fiddlefreaker,

    Greetings and thanks for posting on the forums.

    We have two types of WordPress PopUp plugins one is free plugin listed on http://wordpress.org/ and the other one is paid pro plugin which is listed on https://premium.wpmudev.org

    From the plugin version ( 4.5.3 ) number you have posted in your question it seems you have purchased the plugin from our website premium.wpmudev.org so you will find instructions about how to install and use this plugin on the following page.

    https://premium.wpmudev.org/project/the-pop-over-plugin/#usage

    WordPress.org discourages support of commercial products here (see: Commercial products are not supported here), you can instead get in contact with our support team here:

    https://premium.wpmudev.org/forums/#question

    Our support team will assist you further there.

    Cheers,

Reply

You must log in to post.

About this Plugin

About this Topic

Tags