WordPress.org

Ready to get started?Download WordPress

Forums

CM Tooltip Glossary
[resolved] Version two broke my wiki (21 posts)

  1. 1two3
    Member
    Posted 1 year ago #

    The site http://sageography.myschoolstuff.co.za/ runs wiki pages. These were all blank after the update to ver 2. Disabling the glossary plugin rectifies the issue.

    My WordPress and plugins are all up to date.

    http://wordpress.org/extend/plugins/enhanced-tooltipglossary/

  2. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for this, please try again and let me know if this is working fine now

  3. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    I have uploaded 2.0.1

  4. 1two3
    Member
    Posted 1 year ago #

    Thanks for the quick update. I tried 2.0.1 but the problem persists

  5. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    I have tried it on two separate fresh WP and it works. I suggest that you will erase current plug directory
    /wp-content/plugins/enhanced-tooltipglossary
    and reinstall directory with fresh download

    If the problem remain try sending me the error you receive in admin panel

  6. 1two3
    Member
    Posted 1 year ago #

    If I

    erase current plug directory
    /wp-content/plugins/enhanced-tooltipglossary
    and reinstall directory with fresh download
    will that erase all my glossary data?

  7. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    No

  8. 1two3
    Member
    Posted 1 year ago #

    Hi, I

    erased current plug directory
    /wp-content/plugins/enhanced-tooltipglossary
    and reinstall directory with fresh download
    but there is no change. My web pages are still blank.

  9. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Do you have any special characters in glossary terms - like apostrophes, ampersands etc.? Are you able to find out which glossary term causes this?

  10. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    try to install 2.0.3 which solves some bug reported in recent version and let us know if this helps

  11. 1two3
    Member
    Posted 1 year ago #

    Still broken with 2.0.3

    I can confirm I have words like
    X-Ray Radiation
    X-axis
    TIROS (Television and Infrared Observation Satellite)

  12. 1two3
    Member
    Posted 1 year ago #

    Having the glossary plugin as the only plugin activated still results in blank pages.

  13. mpuusaar
    Member
    Posted 1 year ago #

    Hi! My site is experiencing the same issue with CM Enhanced Glossary - the pages content is not displayed when I activate displaying of term links on pages ("Highlight terms on pages (not just posts)?"). There is only one term published in the glossary (http://tulevikuopetaja.e-ope.ee/sonaraamat/). The theme used is Twenty Twelve.

    I have currently switched off the "Highlight terms on pages (not just posts)?" option to preserve the content of pages but this is a very needed functionality that needs to be fixed somehow.

    I have completely deleted the plugin and reinstalled it and this still doesn´t help. The problems started after the upgrade to 2.x

    Any suggestions?

  14. 1two3
    Member
    Posted 1 year ago #

    I can confirm that un-checking "Highlight terms on pages (not just posts)" gets the content back on my site.

    This takes away identifying glossary terms in my wiki pages (which forms the bulk of my site)

  15. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Could you try turning debug mode on (set WP_DEBUG to true in wp-config.php file) and see if there are any errors displayed on affected pages (with checked "highlight terms on pages")?

  16. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    You can also use http://wordpress.org/extend/plugins/debug-bar/ and send us info so we can look for the problem. Currently without additional info we can not locate this issue

  17. 1two3
    Member
    Posted 1 year ago #

    WARNING: wp-content/plugins/enhanced-tooltipglossary/glossary.php:424 - preg_replace_callback() [function.preg-replace-callback]: Compilation failed: (*VERB) not recognized at offset 5

  18. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the info...Seem we are getting close to the solution
    http://ubuntuforums.org/showthread.php?t=1926768
    We will release a new version during the day

  19. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Please install version 2.0.4 and let us know if this solves the issue reported

  20. 1two3
    Member
    Posted 1 year ago #

    Happy days. All is working. Thank you.

  21. mpuusaar
    Member
    Posted 1 year ago #

    Yes! This fixed it. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.