WordPress.org

Ready to get started?Download WordPress

Forums

  1. warcryes1987
    Member
    Posted 1 year ago #

    The last version of Better WP Security works with WordPress 3.4.2?

    http://wordpress.org/extend/plugins/better-wp-security/

  2. Shiva Poudel
    Member
    Posted 1 year ago #

    3.4.4 to 3.4.1o version

    Visit http://plugins.svn.wordpress.org/better-wp-security/tags/ and browse each version tags folder and view readme.txt to know which works with WordPress 3.4.2 according to your will

  3. karsono
    Member
    Posted 1 year ago #

    Did you mean WordPress version 3.5.2?

    The latest version of this plugin (Better WP Security 3.5.3) works correctly with WordPress 3.5.2. I've tried Better WP Security 3.5.2 + WordPress 3.4.2.

    You shouldn't use Better WP Security latest version 3.5.3 + WordPress 3.4.2. Please read the FAQ section on the plugin page:
    http://wordpress.org/plugins/better-wp-security/faq/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.