WordPress.org

Ready to get started?Download WordPress

Forums

Shadowbox JS
[resolved] Version 3.0.3.3 doesn't work at all on my site. (9 posts)

  1. fwchapman
    Member
    Posted 2 years ago #

    P.S. Version 3.0.3.4 doesn't work for me either.

  2. Samuele
    Member
    Posted 2 years ago #

    Version 3.0.3.4 doesn't work for me either.

  3. Matt Martz
    Member
    Plugin Author

    Posted 2 years ago #

    @fwchapman: for some reason those images do not have the shadowbox activator rel attribute on them. I cannot see why they wouldn't, other than if they are not actually in the post body but added during post generation. Are you using some plugin to output those links? What does your actual post content look like?

    @sm.samuele: You are going to have to provide me with a lot more detail than that if you want help.

  4. Samuele
    Member
    Posted 2 years ago #

    I reinstalled the older version 3.0.3.2. Now everything works fine.
    I do not know because the last version does not work. Looking at the code it seems that does not add the attribute rel="shadowbox".

  5. fwchapman
    Member
    Posted 2 years ago #

    Hi Matt,

    Thanks for your speedy reply! The actual content for the page

    http://www.santlytraining.com/seminars/

    looks like this:

    Seminars for Independent shops, like this one, are held at various locations around the country. This seminar had 2 instructors and 2 vendors presenting for approximately 40 technicians. (<em>Click on the slideshow image below to enlarge it; press <strong>Esc</strong> or click on the <strong>X</strong> to exit.</em>)
    
    [portfolio_slideshow]
    
    &nbsp;

    I'm using a plugin called Portfolio Slideshow to automatically generate an embedded slideshow from the three images which are attached to the page. Version 3.0.3.2 of your plugin automatically adds the

    rel=shadowbox

    attribute to the images, but Versions 3.0.3.3 and 3.0.3.4 do not. I've switched back to Version 3.0.3.2 temporarily.

    Thanks for your help,

    Fred

  6. Matt Martz
    Member
    Plugin Author

    Posted 2 years ago #

    @fwchapman: Wait until this post is about 30 minutes old, and then go download the development version from: http://downloads.wordpress.org/plugin/shadowbox-js.zip and install it, deleting the current shadowbox-js directory in wp-content/plugins and unzipping or uploading the file contents of this development version zip file to wp-content/plugins

    Once that is done, make sure that 'Smart Loading" is set to "false" in the plugin settings, and that should hopefully resolve your issue. Let me know how it works out.

  7. fwchapman
    Member
    Posted 2 years ago #

    Matt,

    I followed your instructions, and I'm back in business! Everything works perfectly! Thank you so much for fixing this so quickly. I really appreciate your help.

    Last night when I was having trouble with your plugin, I tried out 12 different lightbox plugins. None of them met my needs. Either they wouldn't even install, or they installed but didn't work at all, or they had very jarring transitions, or they didn't display long captions properly, or they had very limited configuration options.

    Your plugin is the only one that gets everything right! I'm going to give your plugin a five-star rating and recommend it to all my Facebook, Twitter, and LinkedIn contacts right now.

    Thanks for all your hard work,

    Fred

  8. Matt Martz
    Member
    Plugin Author

    Posted 2 years ago #

    Excellent, in a few days I'll look into releasing this update after I have more time to test it.

  9. fwchapman
    Member
    Posted 2 years ago #

    Thanks, Matt! I just finished singing your praises on all three social networks, and I'm following @sivel now on Twitter. (I'm @fwchapman.)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic