WordPress.org

Ready to get started?Download WordPress

Forums

WP RSS Multi Importer
[resolved] Version 2.66.6 upgrade wipes Categories Post Tags and disables Filter exclusions (7 posts)

  1. kokopelli
    Member
    Posted 12 months ago #

    Thanks for your useful plugin!

    I just upgraded to Version 2.66.6 and it removes the previously inserted "Post Category Tags" and replaces them with a "1".

    In addition, it unchecks the check-boxes for Filter Words to be excluded.

    Re-inserting the tags, checking the boxes, and re-saving does not help. It reverts to the previous state.

    I have thus gone back to a previous Version 2.66.3 (*see why, below), and it resolved the issue.

    Thank you.

    *P.S. In addition, I have just realized that Version 2.66.5 had also wiped the Post Tags, but not replaced them with a "1". And it similarly removed the excluded filters. I also think that this version, and maybe even the one before that, had stopped working, by not updating feeds anymore. The last version that I'm sure did in fact update RSS feeds, and not have these other issues is Version 2.66.3.

    http://wordpress.org/plugins/wp-rss-multi-importer/

  2. Allen
    Member
    Plugin Author

    Posted 12 months ago #

    Ok...thanks...I'll look into this..it probably was the result of some code changes that were done to make this resolve some other errors...I'll correct that and push another update...thanks for letting me know.

  3. kokopelli
    Member
    Posted 12 months ago #

    Great, thank you! Your contribution to the WordPress community is always appreciated. :)

  4. Allen
    Member
    Plugin Author

    Posted 12 months ago #

    ok...the 2.66.6 now has the correction...my pleasure, and if possible could you please rate the plugin (it helps get the plugin more awareness on WP)

  5. kokopelli
    Member
    Posted 12 months ago #

    Thank you, I'll try it and, yes, I have gladly submitted a 5-star review, as the plugin deserves it. Keep up the good work. :)

  6. kokopelli
    Member
    Posted 12 months ago #

    Just upgraded to V 2.66.6 and am happy to report that it looks like you've fixed it. Thanks, man!

  7. Allen
    Member
    Plugin Author

    Posted 12 months ago #

    Thank you. Glad you found the bug and I could quickly fix it.

Reply

You must log in to post.

About this Plugin

About this Topic