WordPress.org

Ready to get started?Download WordPress

Forums

Version 2.5 (release date March 2008) will require PHP 4.3 (2 posts)

  1. MichaelH
    Member
    Posted 6 years ago #

    WordPress Version 2.5, expected to be delivered March 2008, will require at least PHP 4.3.

    Please check and discuss with your hosting company in anticipation of that release.

    Up to this point, only PHP 4.2 or higher was required.

  2. stanch
    Member
    Posted 6 years ago #

    this's a great news for us. anyway, michael, thanks a bunch this info :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.