WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Version 2.0.46 ONLY and Missing Galleries (15 posts)

  1. photocrati
    Member
    Plugin Author

    Posted 6 months ago #

    We unfortunately missed an issue in the 2.0.46 release but reverted the stable version of the plugin back to version 2.0.40 within minutes.

    We had not believed this issue to be widespread but I feel it is best to write this short potential solution if you were one of those end-users who updated in that 15 minute time span.

    First, this will only work for version 2.0.46:

    • Go under Gallery > Other Options > Reset Options ... click the Reset button.
    • Wait for the page to refresh then click the Save button.
    • Now enter into your browser address bar your domain URL followed by /?ngg_flush=1 to clear all of the NextGEN Gallery caches (e.g.: http://example.com/?ngg_flush=1)

    This should sort out the issue, if it does not you can try reverting back to version 2.0.40 and/or submit a Bug Report with your site specifics so we can further review this.

    Links:
    http://www.nextgen-gallery.com/how-to-rollback-a-version/
    http://www.nextgen-gallery.com/report-bug/

    Thanks!

    - Cais.

    http://wordpress.org/plugins/nextgen-gallery/

  2. mike19832004
    Member
    Posted 6 months ago #

    СПАСИБО !!! Помогло !!!
    THANX !!! It Works !!!

  3. Mei Lewis
    Member
    Posted 6 months ago #

    I have 2.0.40 all my galleries are missing and your instructions t fix it are are wrong: there is no 'Reset Options' under 'Other Options'.

  4. tizz
    Member
    Posted 6 months ago #

    @Mei Lewis

    Version 2.0.46 ONLY and Missing Galleries
    First, this will only work for version 2.0.46:

  5. photocrati
    Member
    Plugin Author

    Posted 6 months ago #

    Thanks, @tizz

    - Cais.

  6. camcreations27
    Member
    Posted 5 months ago #

    SO WHAT DO WE DO IF GALLERIES ARE MISSING FROM ALBUMS AND WE HAVE THE VERY LATEST UPDATE 2.0.40???

  7. tizz
    Member
    Posted 5 months ago #

    @camcreations27, you shouldn't post here, that's not the topic in which you can have answer to your problem. You have to open your own new topic with your own problem, and please don't scream.

  8. baiaz
    Member
    Posted 5 months ago #

    I cannot find the reset button under other options... can you help me out here?

  9. tizz
    Member
    Posted 5 months ago #

    @baiaz there's no reset button in the NGG stable current version

  10. baiaz
    Member
    Posted 5 months ago #

    Hmmmmm I dont understand -
    So dont how I fix the problem that the album is not showing?

  11. photocrati
    Member
    Plugin Author

    Posted 5 months ago #

    @baiaz et al. - If you do not currently have version 2.0.46 installed this post does not apply. Please feel free to create your own topic so we may try to help you get it sorted out.

    Thanks!

    - Cais.

  12. camcreations27
    Member
    Posted 5 months ago #

    Photocrati helped me out thankfully - the team there are GREAT!!! :) Can I scream THAT? ;) Hope the rest of you find a solution soon..

  13. photocrati
    Member
    Plugin Author

    Posted 5 months ago #

    Thank you, @camcreations27 ... that is very kind of you!

    - Cais.

  14. mustafajamal
    Member
    Posted 5 months ago #

    I have restored the NG Gallery but in new the images are not showing PLZ help!

  15. photocrati
    Member
    Plugin Author

    Posted 5 months ago #

    @mustafajamal - This topic is specifically related to version 2.0.46 of NextGEN Gallery and it being the current version in use. If you are experiencing an issue that is not directly related to this please create a new topic with your specific issue detailed.

    Thanks!

    - Cais.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.