WordPress.org

Ready to get started?Download WordPress

Forums

Rating-Widget
[resolved] Version 1.8 Admin Pages Not Working (16 posts)

  1. Jeff
    Member
    Posted 9 months ago #

    WP 3.5.2, BP 1.7.2, Theme: BuddyBoss

    After I updated to 1.8, only the Advanced page comes up. Basic and BuddyPress are blank. I deactivated, the reactivated plugin but no change.

    Is anyone else having this issue?

    Thanks,
    Jeff

    http://wordpress.org/extend/plugins/rating-widget/

  2. Jeff
    Member
    Posted 9 months ago #

    I have decided to roll back to 1.7.9 until I hear from someone regarding the issues I reported with 1.8.0.

    Thanks,
    Jeff

  3. a2zme
    Member
    Posted 9 months ago #

    Upgraded yesterday and RatingsPlugin broke my site...
    Had to deactivate the plugin.

    Could be configuration error w/ new WP upgrade.
    Hope they find a solution.

  4. Jeff
    Member
    Posted 9 months ago #

    Have you considered rolling back to 1.7.9? I deleted 1.8 then installed 1.7.9 again and all my settings remained intact. Just a thought...

  5. a2zme
    Member
    Posted 9 months ago #

    I was worried precisely about losing the stored 'settings' but if you say all remains intact, I'll do just that :)

    Thanks bud. Much appreciated.

  6. vovafeldman
    Member
    Plugin Author

    Posted 9 months ago #

    @Jeff, @a2zme and all the others. We are checking the mentioned issues and hopefully will release a fix later today. And YES, all the settings are being preserved in the DB, so you can freely rollback to older version for now. Appreciate your patience.

    Btw. @Jeff it would be really helpful if you could create a temporary admin access and send it to [vova AT rating-widget DOT com] so I can debug it on site?

  7. Jeff
    Member
    Posted 9 months ago #

    You'll need to update the plugin again to 1.8.0. I will email you the login details.

    Thanks,
    Jeff

  8. vovafeldman
    Member
    Plugin Author

    Posted 9 months ago #

    @Jeff, we believe we resolved the issue. So before you send me the login details can you please check version 1.8.1:
    http://downloads.wordpress.org/plugin/rating-widget.zip

    And let me know if it's resolved on your side as well. Thanks!

  9. Jeff
    Member
    Posted 9 months ago #

    I just updated but problem remains. You should have received your account information.

  10. vovafeldman
    Member
    Plugin Author

    Posted 9 months ago #

    @Jeff Thanks. Can you please contact me via email. I think the account you created don't have admin access because I can't see any menu items in the dashboard.

  11. Jeff
    Member
    Posted 9 months ago #

    I emailed you.

  12. vovafeldman
    Member
    Plugin Author

    Posted 9 months ago #

    Found the bug and fixed it locally on your site. Deploying version 1.8.2 in a minute :) Thanks for the help @Jeff! I really appreciate user engagement and help.

  13. vovafeldman
    Member
    Plugin Author

    Posted 9 months ago #

    The fixed version :)

  14. Jeff
    Member
    Posted 9 months ago #

    Confirmed! Thanks for the quick resolution!

  15. vovafeldman
    Member
    Plugin Author

    Posted 9 months ago #

    Sure! And sorry for the mess. Btw. I would really appreciate if you could spend 60 sec rating the plugin on WP to help us spread the word (don't forget to click the Post button to submit the rating):
    http://wordpress.org/support/view/plugin-reviews/rating-widget#postform

  16. a2zme
    Member
    Posted 9 months ago #

    Thanks vovafeldman!... works like a charm!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.