WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Version 1.4.12 errors (4 posts)

  1. Terence
    Member
    Posted 1 year ago #

    Hi Joost,

    At least I have managed to get this version producing sitemaps again, using an .htaccess snippet, but there are still problems. In each of 4 sitemaps this same error appears.

    -----------------------------------------------------------------------
    This page contains the following errors:

    error on line 20 at column 57: EntityRef: expecting ';'
    Below is a rendering of the page up to the first error.

    http://mediacause.org/ 2013-06-28T10:52:08+00:00 daily 0.8 http://mediacause.org/quick-twitter-guide-nonprofits/ daily 0.8
    -----------------------------------------------------------------------

    I am not using W3TC by the way.

    Over to you boss. What's the solution?

    Terence.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Howard Young (@howardy)
    Member
    Posted 1 year ago #

    Yes, sitemap.xml has errors, but your sitemap_index.xml doesn't.

    The plugin redirects sitemap.xml to sitemap_index.xml so you probably want to back out that change to your .htaccess file and remove/rename the sitemap.xml file in your root directory.

  3. Joost de Valk
    Member
    Plugin Author

    Posted 1 year ago #

    Yeah that's indeed an old XML sitemap file Terence, please just delete it :)

  4. Terence
    Member
    Posted 1 year ago #

    What would I do without you guys?

    Well, without you Howard, I'd still be in a mess.

    And without you Joost, I wouldn't get into the mess in the first place... 8^)

    Thanks guys.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.