WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
Version 131121 Breaks Site if Not PHP 3 or Greater (2 posts)

1 star
  1. llfrazey
    Member
    Posted 9 months ago #

    The latest update will break your site if you are not using PHP3 or newer. There is no warning to check the PHP version prior to install, you just find out after the site is broken.

    Fixed by: 1. Deleting Quick Cache plugin via ftp. 2. Updating site to PHP 3.

    Just deleting the plugin is not enough to fix the site. Got a fatal error until I updated to PHP 3.

    Am not brave enough to try re-installing this plug-in, besides, another reviewer says many of the features are gone. I will be avoiding this one in the future.

  2. Raam Dev
    Member
    Plugin Author

    Posted 8 months ago #

    @llfrazey I'm so sorry the update broke your site! We released the first Quick Cache update in over two years and there were a few unexpected issues with the update, however we addressed those issues immediately in follow-up releases.

    The latest version (v131206) properly checks for compatibility before activating itself and includes many bug fixes and improvements. See http://wordpress.org/plugins/quick-cache/changelog/

    To clarify, the latest version of Quick Cache requires PHP 5.3+, not PHP3.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.