WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Latest Tweets
Version 1.2.1 Broken (20 posts)

  1. devEdge
    Member
    Posted 9 months ago #

    Get this message:

    Warning: extract() [function.extract]: First argument should be an array in /%path%/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

    Had to deactivate and remove widget from sidebar.

    http://wordpress.org/extend/plugins/genesis-latest-tweets/

  2. littler.chicken
    Member
    Posted 8 months ago #

    +1, although not on every site. It is working for me on a site running Genesis 2.0RC1, but I'm spot checking sites still on Genesis 1.9.2 and those seem to throw this error. Not sure if that's where the issue is but ...

  3. strange_cathect
    Member
    Posted 8 months ago #

    After update, it is broken for me too. I've got to find a more workable solution.

  4. kmc4637
    Member
    Posted 8 months ago #

    Broken for me too. This is the second breakage in a very short time period. Getting a bit fed up.

  5. Nick the Geek
    Member
    Plugin Author

    Posted 8 months ago #

    Could you let me know if this is on multisite installs?

  6. littler.chicken
    Member
    Posted 8 months ago #

    For me, no multisite installs.

    One client updated herself and said it's working fine for her. It's fine on my site, which is running Genesis 2.0RC1. Other sites, it's just not working--all Genesis 1.9.2 and WP 3.5.2 (I haven't gotten in to do 3.6 yet). I can DM you links if you like--

  7. devEdge
    Member
    Posted 8 months ago #

    Mine is not a multisite.

  8. Kristina
    Member
    Posted 8 months ago #

    +1 for me too :(

  9. devEdge
    Member
    Posted 8 months ago #

    Since I upgraded to WP 3.6 and Genesis 2.0, the plugin has begun working again.

    Recommend everyone upgrade to WP 3.6 and Genesis 2.0. I manage well over a dozen websites and have had only minor issues with 1 website due to the upgrade (did not even require code changes).

    Then try this plugin again.

  10. Nick the Geek
    Member
    Plugin Author

    Posted 8 months ago #

    Hey folks, I just pushed a 1.2.2 version update. This was related to the code used in the nag. I still haven't been able to figure out why this exact error was happening, it really didn't make sense because it was used after a file with the function was loaded. For now, to make sure no one has this issue, I've just removed the nag.

    I'll add it back when I'm able to devote more time to making sure it is working and doesn't cause this error.

    Let me know if this keeps happening in 1.2.2

  11. Kristina
    Member
    Posted 8 months ago #

    Still happening in 1.2.2, although it's intermittent this time. Every other page load seems to break.

    http://prettyshinysparkly.com

  12. Nick the Geek
    Member
    Plugin Author

    Posted 8 months ago #

    Kristina,

    Can you verify the error? I removed the code that should have been causing the error. If it is a different error I'll need to know. Thanks.

  13. Kristina
    Member
    Posted 8 months ago #

    Warning: extract() expects parameter 1 to be array, string given in /home/XXXXX/public_html/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

  14. Kristina
    Member
    Posted 8 months ago #

    Any word on this?

  15. hillers54
    Member
    Posted 8 months ago #

    Yes I'm getting the same error message as Kristina i.e. the line 123 error.

    I'd like to use this plugin for the Genesis theme styling but I'm starting to look at other latest tweets plugins.
    This one in particular:
    http://wordpress.org/plugins/latest-tweets-widget/

  16. littler.chicken
    Member
    Posted 8 months ago #

    1.2.2 is working for me on almost every site, but just had a client report that it's not working for him. Updated him to Genesis 2.0 and still not working. He's running the Metro theme (XHTML). Error message is:

    Warning: extract() expects parameter 1 to be array, string given in /vservers/XXX/htdocs/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

  17. hillers54
    Member
    Posted 8 months ago #

    I've just updated to Genesis 2.0 and the plugin is now working fine.

  18. studiom_
    Member
    Posted 6 months ago #

    I'm fully updated to Genesis 2.0.1 and Word Press 3.6.1 and I'm still receiving the following error:

    Warning: extract() [function.extract]: First argument should be an array in /home/content/38/11664238/html/blog/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

    It is definitely intermittent, but it seems to be working only 50% of the time? Here is a link to our site http://www.interiorsbystudiom.com/blog/

    Any help would be appreciated. cc @nickthegreek

  19. MacWebgrrl
    Member
    Posted 6 months ago #

    I don't get any specific error, I just never see any tweets. Using the Cre8tive theme. http://www.rampantwebdesigns.com

  20. aguawebdesign
    Member
    Posted 5 months ago #

    I am getting this error on one of my sites, running plugin v1.2.2, WP v3.7.1 and Genesis v2.0.1.

    It works intermittently. Like @studiom_ noted, I'd say about 50% of the time.

    You can see it in the sidebar here: http://vox.aguawebdesign.com/media/news/

    Error is:
    Warning: extract() expects parameter 1 to be array, string given in /home/aguaw0/public_html/vox/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.