WordPress.org

Ready to get started?Download WordPress

Forums

Black Studio TinyMCE Widget
[resolved] version 1.1.0 crashed at attempt to update to 1.1.1 (3 posts)

  1. dcgroshek
    Member
    Posted 1 year ago #

    When attempting to update from 1.1.0 to 1.1.1, my "attempt failed" with two "warning" messages, after which the 1.1.0 version was no longer in my list of plugins. When now attempting to download the 1.1.1 version, I get a messaqe saying it can't install it because the folder already exists. HELP!

    http://www.tonigroshek.com

    http://wordpress.org/extend/plugins/black-studio-tinymce-widget/

  2. Marco Chiesi
    Member
    Plugin Author

    Posted 1 year ago #

    Please try to remove the plugin folder under /wp-content/plugins/ via ftp or using a web file manager, and then try to install it again.

  3. dcgroshek
    Member
    Posted 1 year ago #

    Thanks for your quick and considerate response to my crisis, Marco.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic