WordPress.org

Ready to get started?Download WordPress

Forums

nrelate Related Content
[resolved] version 1.1 not working (16 posts)

  1. dorel.puchianu
    Member
    Posted 2 months ago #

    I updated nreale at 1.1 version, and I cannot access my wp-admin area. Any thoughts?

    https://wordpress.org/plugins/nrelate-related-content/

  2. footballbob06
    Member
    Posted 2 months ago #

    Ya it was not working on mine either it said there was an error on line 134 of related-plugin-status.php. I actually got into the backend of my Cpanel and just deleted it. I downloaded 1.0.5 and installed it so at least it works like it did before. Hopefully they get it figured out. Just don't update it again when you install 1.0.5.

  3. mkassowitz
    Member
    Posted 2 months ago #

    I had to revert to 1.0.5 to bring my site back.

  4. innico
    Member
    Posted 2 months ago #

    I have the same issue :-(. So I just have to delete the plugin from the file system and then reinstall version 1.0.5? Thanks for any hint to bring back the admin area.

  5. katrina@nrelate
    nrelate Support Rep
    Posted 2 months ago #

    @dorel.puchianu @footballbob06 @mkassowitz @innico -- We're looking into this issue now. Will keep you all updated.

    - Katrina @ nRelate

  6. zepolo
    Member
    Posted 2 months ago #

    great, super

  7. Steve Bruner
    Member
    Plugin Author

    Posted 2 months ago #

    @dorel.puchianu @footballbob06 @mkassowitz @innico--

    1) Was there an error that displayed?
    2) Do you know which version of PHP you are running?

  8. innico
    Member
    Posted 2 months ago #

    Fatal error: Call to undefined function array_replace() in /xyz/wordpress/wp-content/plugins/nrelate-related-content/related_settings/related-plugin-status.php on line 134

  9. footballbob06
    Member
    Posted 2 months ago #

    I think I had the same exact error also.

  10. innico
    Member
    Posted 2 months ago #

    PHP 5.2.17

  11. footballbob06
    Member
    Posted 2 months ago #

    PHP 5.4.29

  12. dorel.puchianu
    Member
    Posted 2 months ago #

    me too, PHP 5.2.17. @katrina thank you for your prompt response

  13. Steve Bruner
    Member
    Plugin Author

    Posted 2 months ago #

    @dorel.puchianu @footballbob06 @mkassowitz @innico-- Thank you for the quick responses. It helped us find the issue.

    Just released version 1.1.1, which you should like better. ;)

  14. dorel.puchianu
    Member
    Posted 2 months ago #

    It's working like a charm. Very nice. Thank you.

  15. footballbob06
    Member
    Posted 2 months ago #

    Working for me now. Thanks for the hard work and getting it fixed so quick!

  16. innico
    Member
    Posted 2 months ago #

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.