WordPress.org

Ready to get started?Download WordPress

Forums

  1. mpsdyard
    Member
    Posted 9 months ago #

    My chrome and IE sends me the error "Image cannot be loaded and make sure the path is correct and image exist", firefox keeps on rotating the circle trying to produce a lightbox image but it fails.
    I surfed through the forum, so I updated my permalinks, updated jQuery but still the problem persists.

    I am using Focused theme.

    http://wordpress.org/plugins/nimble-portfolio/

  2. Nimble3
    Member
    Plugin Author

    Posted 9 months ago #

    Please set Image/Video URL field of the portfolio (while adding/editing)

  3. mpsdyard
    Member
    Posted 9 months ago #

    Image URL set, still the portfolio page is in a mess.
    No changes observed by setting the image URL

    http://www.manipalsingh.com/portfolio/

  4. mpsdyard
    Member
    Posted 8 months ago #

    This is not resolved. Please look into it.

  5. Nimble3
    Member
    Plugin Author

    Posted 8 months ago #

    I can see that the Image not found problem is resolved as you have set the Image/Video URL field.

    But you have a new problem which is even not related to our plugin. Please find this link to resolve it http://wordpress.org/support/topic/layout-all-over-the-place

  6. mpsdyard
    Member
    Posted 8 months ago #

    Removed the

     tag in the Portfolio page.
    Still the site is buggy.
    http://www.manipalsingh.com/portfolio/
  7. mpsdyard
    Member
    Posted 8 months ago #

    Removed the pre tag as directed here
    http://wordpress.org/support/topic/layout-all-over-the-place
    Still some issues remain

  8. Still some issues remain

    You know, this is your topic and if you think the issue is not resolved then you can mark it so on the right column under "This topic is"...

  9. mpsdyard
    Member
    Posted 8 months ago #

    ^ Thank you Jan

  10. Nimble3
    Member
    Plugin Author

    Posted 8 months ago #

    Please read this http://wordpress.org/support/topic/images-are-showing-up-twice?replies=14#post-4491653

    I believe people should read Sticky posts first before adding a support topic :)

  11. mpsdyard
    Member
    Posted 8 months ago #

    Sir I had already made that change after seeing the sticky topic beforehand.
    Proof : https://docs.google.com/file/d/0B1iT3UAGQJ0cVlYwX09KTWRsbmc/edit?usp=drivesdk

  12. mpsdyard
    Member
    Posted 8 months ago #

    I was able to rectify the layout with the help of previous posts.
    Just 1 bug is left now.
    There are 6 items in graphic designs here
    Please see graphic designs here
    But if click on the circle thumbnail we will be directed towards a single jpeg instead of all the 6 files.
    To see all the 6 files we need to click on "Read More".

    P.S : I made a change in wp-content/plugins/nimble-portfolio/templates/3colround/template.php

  13. Nimble3
    Member
    Plugin Author

    Posted 8 months ago #

    SyntaxError: syntax error
    http://www.manipalsingh.com/wp-content/plugins/nimble-portfolio/includes/scripts.js?ver=1.3.2
    Line 23

    Instead of

    jQuery("a[rel^='lightbox'], a[rel^='youtube'], a[rel^='fancybox']" ).prettyPhoto({deeplinking: false});, ".nimble-portfolio ul li:not(.hidden)" ).prettyPhoto();

    Please use this in http://www.manipalsingh.com/wp-content/plugins/nimble-portfolio/includes/scripts.js (line#23)

    jQuery("a[rel^='lightbox'], a[rel^='youtube'], a[rel^='fancybox']", ".nimble-portfolio ul li:not(.hidden)" ).prettyPhoto({deeplinking: false});
  14. mpsdyard
    Member
    Posted 8 months ago #

    Edited the scripts.js file. Now it is

    jQuery(document).ready(function() {
        // Portfolio Filtering
    
        jQuery('.nimble-portfolio-filter ul li a').click(function() {
            jQuery(this).css('outline','none');
            jQuery('.nimble-portfolio-filter ul .current').removeClass('current');
            jQuery(this).parent().addClass('current');
            var filterVal = jQuery(this).attr('rel');
            if(filterVal == 'all') {
                jQuery('.nimble-portfolio ul li.hidden').fadeIn('normal').removeClass('hidden');
            } else {
                jQuery('.nimble-portfolio ul li').each(function() {
                    if(!jQuery(this).hasClass(filterVal)) {
                        jQuery(this).fadeOut('slow').addClass('hidden');
                    } else {
                        jQuery(this).fadeIn('slow').removeClass('hidden');
                    }
                });
            }
    
            // Apply lightbox gallery only to current items
    
            jQuery("a[rel^='lightbox'], a[rel^='youtube'], a[rel^='fancybox']", ".nimble-portfolio ul li:not(.hidden)" ).prettyPhoto({deeplinking: false})
            return false;
        });
        // PrettyPhoto Lightbox
    
           return false;
    
    });

    Still the problem persists. No change observed.

Reply

You must log in to post.

About this Plugin

About this Topic