WordPress.org

Ready to get started?Download WordPress

Forums

Validation problem (8 posts)

  1. steveedge
    Member
    Posted 8 years ago #

    First, I am not sure which is the correct url to input into a validator but i have tried everything i can think of and get "This feed does not validate" errors.
    I also tried to make an html page to display the blog entries using I-Frame and another version using javascript and nothing shows up.
    http://www.cafeedge.com
    Can someone take a look and see what the problem might be. I'm going aroung in circles here.
    TIA

  2. moshu
    Member
    Posted 8 years ago #

    Where is the blog and where do you want to display it?

  3. steveedge
    Member
    Posted 8 years ago #

    Sorry, Oops :)
    http://www.cafeedge.com/blog
    is the blog url
    I want to diplay it on
    http://www.cafeedge.com/testblog.html

    Once I get this straight I have to do one for a client. ;)

  4. moshu
    Member
    Posted 8 years ago #

    A little search and looking around :)
    http://wordpress.org/support/topic/29291#post-164887
    If you are using RSS feeds to display the posts, read everything related. And if you are doing it for clients - well, you better start learning how WP works.

  5. steveedge
    Member
    Posted 8 years ago #

    This has nothing to do with my question and I really don't need any smart remarks. If you didn't want to help you should have not repled to my post.
    Obviously, if i am in the WordPress Forum, i am learning how WordPress works. Why else would i be here ?
    I appreciate your post but...My original questions were
    1 What Url do I use in a javascript to display the blog in an I-Frame on another page.
    2 Why do i get an error saying my blog pages won't validate ?
    The link you posted explains neither.
    Anyone else?

  6. steveedge
    Member
    Posted 8 years ago #


  7. moshu
    Member
    Posted 8 years ago #

    2. It doesn't say your "blog" doesn't validate.
    http://www.cafeedge.com/testblog.html
    It says your RSS feeds don't validate - and I pointed you to topic where a similar question was answered. About RSS feeds.

    (1. I don't know)

  8. steveedge
    Member
    Posted 8 years ago #

    I fixed it myself. For anyone having the same problem as described above, i cured it by removing the 2 from the feed URL
    http://cwhatever/blog/?feed=rss2 (remove the 2)

Topic Closed

This topic has been closed to new replies.

About this Topic