WordPress.org

Ready to get started?Download WordPress

Forums

Validation Error (9 posts)

  1. bk
    Member
    Posted 8 years ago #

    http://xeenat.com/archives

    Erm, tried almost everything. Still can't fix it. >.<
    Help please...

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Close the <p> before opening the <ul>

    That should do the trick

  3. bk
    Member
    Posted 8 years ago #

    Check this now.

    The problem lies in the plugin that I am using for monthly archives. If you want, I can post the code here...

  4. Lorelle
    Member
    Posted 8 years ago #

    No to code. We can see it on your site.

    <h3 class="pagetitles"><strong>Live Archives</strong></h3>
    <p><!-- begin php --><br />
    <div id="af-ela"></div>
    <!-- end php --></p>

    Change it to:

    <h3 class="pagetitles"><strong>Live Archives</strong></h3>
    <p><!-- begin php --></p>
    <div id="af-ela"></div>
    <!-- end php -->

    If you need a paragraph tag within the DIV then add an open and closed tag.

    Change this in your sidebar.php template file.

  5. bk
    Member
    Posted 8 years ago #

    Ugh, some new type of error. Could you please check again?

    Thank you.

  6. The only error showing is the one Lorelle gave the fix for above...

  7. bk
    Member
    Posted 8 years ago #

    I am sorry Lorelle but could you please shed some more light on this? I don't know how to fix it. This is what I am entering in my Archive page in WP.


    <h3 class="pagetitles"><strong>Live Archives</strong></h3>
    <phpcode>
    <?php af_ela_super_archive(); ?>
    </phpcode>

    I tried tried putting <"p"> beside <phpcode> but then the plugin won't show up.

    Ignore the errors for now, I guess.

  8. Mark (podz)
    Support Maven
    Posted 8 years ago #

    You need to change some of the code in the actual plugin.
    As Lorelle has said, you need to find this:
    <p><!-- begin php --><br />
    and change it to
    <p><!-- begin php --></p>
    but look in the plugin code.

  9. bk
    Member
    Posted 8 years ago #

    Okay. The plugin that I was using that allowed me to use PHP had some problems. So I had to switch it to another one. The page is valid now.

    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.