WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] v3.6 Fails to complete (7 posts)

  1. HisKingdomProphecy
    Member
    Posted 1 year ago #

    I cannot install the 3.6 update. It fails to complete and hangs the site. I get the error message: "An automated WordPress update has failed to complete - please attempt the update again now."
    I attempted the update again, but same result - all hangs.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. ronbme
    Member
    Posted 1 year ago #

    Could be something to do with the site. Do you know how to download and install the plugin manually?

  3. HisKingdomProphecy
    Member
    Posted 1 year ago #

    OK Thanks!
    After a new installation, all seems to be back in order.
    Only one question..... err... how to get rid of the yellow page-top error message: "An automated WordPress update has failed to complete - please attempt the update again now"....?
    Any suggestions?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    - running the upgrade manually via wp-admin/upgrade.php

  5. HisKingdomProphecy
    Member
    Posted 1 year ago #

    :) Thanks. That's a whole lot of work just to remove a little yellow notice on a system which is now working :) Will see..... ;)

  6. HisKingdomProphecy
    Member
    Posted 1 year ago #

    OK! Reinstalling 4.3.2. solved the issue.
    Thanks esmi!

  7. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Wow!! Thanks everyone for helping to resolve this thread.

    @HisKingdonProphecy,

    My plugin was temporarily pulled from the repo because of a possible security vulnerability regarding usage of the file swfupload.swf.

    I was using this file for the Image Manger... but apparently I need to find another method because of it being insecure.

    It's possible you were attempting to "update" this plugin while it was still on "hold" in the repo... I'm not sure.

    But, I'm super-glad it's working for you now!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.